cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus quest 2 Black screen

Gongdyyy
Level 2

My oculus quest 2 is stuck on a black screen. When I turn it on I can see nothing. I looked up guides for similar issues but nothing worked.  I have an issue with my quest 2. I was just playing then suddenly the screen turned black. At first I fixed it by rebooting the headset but now everytime I try to reboot. The boot menu won't pop up anymore. It's just complete back. The sound is fine just can't see anything in Quest 2 screen. please help 

20 REPLIES 20

MetaQuestSupport
Community Manager
Community Manager

Hey Gongdyyy! We're sorry for any inconvenience this issue may've caused you, but no worries, we'd be glad to assist you with that today! 

 

How long has this issue been going on for if you don't mind our asking? Have you attempted to factory reset the device to see if that'd resolve any issues you may be experiencing? Despite the screen being black, you should still be able to attempt to do so via your mobile app if you're device is still connected. 

 

Please keep in mind that doing a factory reset will result in all data on your device being wiped. No worries though, as your games and apps will still be available and would just have to be redownloaded as they're tied to the account. 

 

Let us know if your issue is resolved once attempting the provided resolution. Cheers! 

On the mobile app it’s saying it’s not connected. So I can’t reset or reboot at all. 

tanjautunen
Level 2

Same problem here with my Oculus 2 with a black screen.  Everytime I start any game within a few minutes screen goes black - sound continues in the background but the screen is black.  Only rebooting works but whats the point since its impossible to play anything for more than a minute before screen dies.    This is clearly not an isolated issue.  Also please help!  

Hey there Tanjautunen! It appears that you are experiencing some issues with your Quest 2 headset going to a black screen. We hate to hear that and want to make sure that we get this taken care of for you promptly!

Just to confirm, have you tried the troubleshooting step previously mentioned? Once you have, please let us know if further assistance is needed. We are always happy to help!

Everytime I encounter this issue. I just reboot it on headset itself but recently when the black screen appeared, when I try to reboot. The boot menu won't pop up anymore so I decided to do a factory reset through mobile app since the boot menu won't pop up in my headset but unfortunately after I did a factory reset on my mobile. I still can't see anything on my headset when I turned it On. The audio is fine, I just can see anything complete black screen

I did a factory reset and tried my two fitness games again and the same thing happened - the screen would go blank and I had to reboot headset to get any visuals on the screen. Youtube University helped me though because somebody suggested covering the proximity sensor inside the headset with a sticker so the headset cannot go to sleep unless I hard power it down and with a tape covering the proximity sensor now it seems to no longer cut off my games. I will let you know if the problem returns but so far so good.

GenerallyCarole
Level 3

I’m having the same “black screen” issue with the app. I’ve tried all of the suggested fixes except factory reset. The ONLY thing that works is to delete the app from my iPhone or iPad and re-download, which is a pain because I have to re-enter login info and setup options. Seems crazy to have to do this every time. OculusSupport, is there any new info about this problem?

Hey there, @GenerallyCarole! We completely understand how this is affecting your VR experience, and we'd like to get this resolved as soon as possible. Let's try some troubleshooting that we know will come in handy with this type of issues.


If you haven't done so already, here are some steps to restart your headset below:

  • With your headset on, hold the power button down until a shut down screen appears.
  • Select Restart to reboot your headset.

We also do suggest giving the factory reset steps a shot if you haven't already. Just to test it as a possible option.

If the troubleshooting steps don't work, please contact our fantastic support team to get this resolved as soon as possible. You can use the following link here to create a ticket!

I have reset the headset, rebooted my devices, reinstalled the app, performed a factory reset on the Quest 2, and yet the problem persists. I clicked the link you provided to open a ticket, but the options don’t include problems with the app, just the device itself — so there was no path to get help with the app.