cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus quest 2 failing to load games

spacebot2x
Level 2

When I go to play games on my quest 2 it will get to the loading screen but then will stop and return to home.

I have tried resetting but it still won’t work.

8 REPLIES 8

MetaQuestSupport
Community Manager
Community Manager

Hey there spacebot2x! We'd love to look into this with you, so please PM us or click HERE to submit a support ticket. Thanks!

I'm having the Same Issue ..it's been 2 days now and still can't get a game to load..it kicks off and I'm right back at home screen again. Help Please

 

My son is having the same issue.  How do we fix this?

Hey there, @gerri44! We know how discouraging this issue can be, so we'd be glad to help out! 

 

In order to gain some insight, could you please answer the following:

 

  • When was this first noticed?
  • Have you attempted any troubleshooting? (So to not repeat any steps)
  • Have you recently changed your Oculus/Facebook password?
  • Have you recently made a new account?

 

Along with this, could you test out the below:

 

  • Uninstall the Oculus mobile app.
  • Reboot your headset:
    • Turn off the headset.
    • Hold the Power and Volume Down (-) buttons together until the boot menu loads.
    • Use the Volume Buttons to highlight Boot Device and press the Power Button.
  • Reinstall and log into the mobile app.

 

Let us know how those work out for you! 

Hey again, @gerri44! Just checking in to see if the previous steps seemed to help out. If not, feel free to reach back out anytime!

Those steps did not fix the issue.

@gerri44 If you tried all those steps and had no success, you'll need to open a ticket with support so they can look further into the issue. https://store.facebook.com/help/support/quest

 

What about the other questions they asked?

Have you tried turning it off and on again?

So it started a month or so and we did a factory reset and that fixed the issue for about a week and then it started back with the same issue.  The Facebook password hasn’t changed.