Showing results for 
Search instead for 
Did you mean: 

Oculus software download will never complete

Level 2
Hi everyone, seems i searched everywhere on the web and not found the answer, so i try here.  The bug i have has been happening for the last 7 days, still no way to solve.  Oculus support has not been of any help thus far...

When i try to download the software for the Rift, it stops at 5.03Go on 5.08Go and nothing else happens.  I let it opened for a full night and still nothing moved.  I saw on the web that it happened to other people, and the only way to do it was to reinstall Windows, which i did...  I install on the C:

Here is everything i tried:

Completely reformated my PC (which is new by the way, with specs over what is needed) and reinstalled windows 10.  All updates are made.
Uninstalled my anti-virus and turned off everything Windows Defender could be a part in.
All the oculus setup logs return nothing interesting, as the oculus support team continue to tell me to try to download it again, and again...  It's been more than 10 times now...

Any idea, except returning the rift to the store and purchasing an HTC Vive?

thanks for your help, i'm kind off desperate right now.


Level 2
Here is the oculus setup log if anyone can understand this...  You can see there are about 10h elapsed between the last download (when it jammed) and when i decided to shut down the download screen.

thanks for your help