cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus software stuck on blank/grey screen after new meta update

retardboy
Level 2

Got an issue that after new meta update where you needed to make new meta account, whatever openning oculus software its always stays blank/grey screen wich makes it impossible to use it.
this was an known problem from 2021 when you was chosing profile picture and its was turning same blank/grey screen
Been tryed evrything, unnistal/installing (in safe mod every oculus files as caches and etc)
Tryed downgrading and reinstalling
restarting pc/updating evrything/reinstalling oculus software to another drive
all of it no working and doesn't in way its was helping in 2021
would be happy for any help if someone has same issue after meta update
FbdYqycWYAAaW4G.jfif

1 ACCEPTED SOLUTION

Accepted Solutions

Thanks for getting back with that update! What a shame I really thought that would do something. 

 

No worries, you might need to get this looked at by an agent from the support team

 

Don't be afraid to let them know what all you've tried on your own as well as what I've provided. 

 

Also, be sure you head in there with your Logs for them to look into your PC for any error messages or anything of the sort:

 

  1. Open the Run window (Windows key + R).
  2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
    • The above link is the default directory. Bear in mind that if you installed the Oculus PC app to another drive you will need to update the command with the correct file path.
  3. Select the checkbox next to ‘Full logs’.
  4. Select "1 day" from the "Collect last" drop down list.
  5. Wait for the log collection to finish. This can take some time to complete.
  6. The program will automatically generate a zip file containing your logs, which will be saved to your desktop.
  7. Attach the newly created zip file to your support response.

View solution in original post

7 REPLIES 7

austin.buga
Level 3

Have this problem too need help with this soon.

OphidianArt
Level 3

Dealing with the same issue

@OphidianArt Heyo, that's quite the issue there you're having when trying to load that Oculus Home app. I'd love to try and see what we can do! 

 

I do just have a couple of questions to get the ball rolling:

 

  1. When was this first noticed? 
    • Did anything change around that time? (Headset update, PC update, different network, etc.)
  2. What all have you tried already? (Just to not have you repeat anything) 
  3. Does your PC account have administrator access on the PC you're trying to use? 
  4. Does the headset work standalone? 
  5. Are you trying to use an official Link cable, Air Link, or a 3rd party cable by chance? 
  6. Does your PC meet the Link requirements
    • Can you provide your PC specs by chance? (OS, RAM, GPU Type & Version, CPU Type)

 

Hope to hear back soon! 

First noticed a month-two months ago, no notable changes. Same network, same headset (Quest 2), PC in very good health. Cables and air link are unrelated. When I open the desktop app, it is just a grey screen. This started randomly shortly after the Meta/Oculus account merge/switchover. I have tried uninstalling and reinstalling the Oculus software, repairing the Oculus software, I have tried a VPN, I've tried connecting my official link cable to force some kind of background update, but none have been successful. 

@OphidianArt Hmm, okay there are a couple of things we can give a shot.  

 

Have you tried the following by chance:

 

 

When you uninstalled and reinstalled, was it just a simple reinstall or was it a clean install

 

(Providing the steps in case someone needs them):

 

  1. Disconnect the from the computer
  2. Disconnect your computer from the internet
  3. Backup any necessary content
  4. Reboot into Safe Mode
  5. Uninstall Oculus Home using the Control Panel
  6. Delete all Oculus folders from the following folder:
    • C:\Program Files
  7. Remove any Oculus folders from the following locations:
    • C:\Users\YourUserProfile\AppData
    • C:\Users\YourUserProfile\AppData\Local
    • C:\Users\YourUserProfile\AppData\LocalLow
    • C:\Users\YourUserProfile\AppData\Roaming
    • C:\OculusSetup-DownloadCache
  8. Restart your computer in normal mode
  9. Reconnect your computer to the internet
  10. Install Oculus Home again using the setup tool from our website here
  11. Reconnect the Link cable and re-test the headset

 

Let me know if this does much! 

I have now tried all that you recommended, but when it goes to the "next let's set up an Oculus account", we're back to the blank grey screen

Thanks for getting back with that update! What a shame I really thought that would do something. 

 

No worries, you might need to get this looked at by an agent from the support team

 

Don't be afraid to let them know what all you've tried on your own as well as what I've provided. 

 

Also, be sure you head in there with your Logs for them to look into your PC for any error messages or anything of the sort:

 

  1. Open the Run window (Windows key + R).
  2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
    • The above link is the default directory. Bear in mind that if you installed the Oculus PC app to another drive you will need to update the command with the correct file path.
  3. Select the checkbox next to ‘Full logs’.
  4. Select "1 day" from the "Collect last" drop down list.
  5. Wait for the log collection to finish. This can take some time to complete.
  6. The program will automatically generate a zip file containing your logs, which will be saved to your desktop.
  7. Attach the newly created zip file to your support response.