cancel
Showing results for 
Search instead for 
Did you mean: 

PAIRING: Oculus GO.

bltfreedom
Explorer

I did a factory reset as per support advise due to screen stuck perpetually on (. . . ) [3 moving Dots] so I did the factory reset. My phone still shows Oculus Go in the Bluetooth section. When I choose pair. It says Oculus Go Found! Please confirm pin number. Example similar to this 31855551 and press pair! I do and it says "Not Found" then I try again and is sees my serial number and says Oculus Go Found! and shows my serial number again! Then "Please confirm pin number again! I confirm pin number again and it says Oculus Go not found. I'm never able to get it to pair and load. My screen is stuck on a graphic of a person holding a phone and wearing a Oculus Go and it says under the graphic: Grab your phone to get started. Download the Oculus App by going to www.oculus.com/app. That's It. Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

Hey there! We see you're in need of assistance with your Oculus Go pairing and we know the time this is taking away from being able to use the VR world. We appreciate the information and your opinion. However, we would like for you to try the following steps as this has helped a few users: 

 

  1. Uninstall the mobile app.
  2. Clear your Bluetooth cache.
  3. Reboot your phone.
  4. Reboot your headset.
  5. Reinstall the mobile app.
  6. Repair the headset (steps provided here).

In addition we do want to remind everyone with this article here regarding the Oculus Go. We hope this finds you well and hope to hear back from you regarding the steps. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

View solution in original post

9 REPLIES 9

MetaQuestSupport
Community Manager
Community Manager

Hey there, @bltfreedom. Thank you for reaching out and bringing your troubles with the Oculus Go to our attention. We know that something like this can and will take all of the fun out of your VR experience.  So we can get to the bottom of your issue, can you tell me if you have done the following?


  • Remove and re-seat the battery in your Oculus Go remote. Leave them out for 10 minutes to allow for any firmware updates.

 

Are these the steps that you have been following?
Unpair and re-pair your Oculus Go controller.


Open the Oculus companion app on your phone.
Tap Devices from the bottom menu.
Tap the headset you currently have paired.
Tap Controllers, then tap the controller you currently have paired.
Tap Unpair Controller.
Press and hold the Oculus button and back button until the controller LED blinks and then fully lights up to re-pair the controller.

 

If you are able to do this, please reboot the headset afterwards. Here is how to do this:

 

To restart your headset:

  1. With your headset on and powered on, press and hold the power button on the right side of your headset until you see the Power off screen.
  2. Select Restart. Your headset will turn off and then turn back on.

If you're unable to restart your headset:

  1. Press and hold the power button for at least 10 seconds. This will manually turn off your headset.
  2. Wait 30 seconds.
  3. Press and hold the power button until your headset turns back on.

Please let us know how this worked out for you. We are looking forward to your response.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello, @bltfreedom! Just checking in to see if you are still needing assistance with pairing your Oculus Go. If so, please do reach back out to us at your earliest convenience. Thank you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

crubino
Explorer

yeah, I have this exact problem too. Yesterday, after My Oculus Go suddenly boot-up with a pop-up windows asked to apply a new Meta Horizon account, then My HMD bricked (infinity3 moving dots). I do a factory reset as they advice but now I'm stuck on "Grab your phone to get started" and Oculus/Meta apps in my phone cannot found my Oculus Go for pairing.

And we are not alone, if you trace from this forum and Reddit actually there were so many other Oculus Go users face this issue, and still no luck until today!😠


So sad to seeing how they killed Oculus Go with this way. It's ok to discontinued support to an old product, but killed them by sent us a malicious update is unforgivable.  😞 .

I did all suggested and nothing worked as it was factory restored. It can not be unpaired in your steps as it will not pair since factory restore. It is found by my cell phone for a brief moment. I am shown the serial number and given a pass code to pair on my phone only. The Oculus Go never has a pair accept screen with space for me to verify the pairing code. It just stays on the new device splash screen which indicates I should go to Oculus.com/activate to set up my new device!  🤔 

TheAntiSocializer
Meta Quest Support
Meta Quest Support

Hey Guys, I've been seeing this come up a bit so I went ahead and had some people look into this and from what I gather it looks like they're working to try to fix it but at the moment I don't really have any other information to share. 

I'll be trying to check with them every now and then to see if there's any updates though.

Sometimes it's okay to be a little Bing Chilling

Holy God, @MetaQuestSupport I have to assume you're a bot or an AI because you clearly did NOT read the OP's post. Your canned response has almost nothing that's relevant to the issue at hand. I'm not even sure you have the right DEVICE (there's no power button on the right side of an Oculus Go headset).

The OP's issue has NOTHING to do with his controller. Why would you even mention controller troubleshooting steps?

It is so disappointing when a company decides to cut costs by not spending on properly qualified support. Don't get me wrong, Meta isn't the only company that does this - Microsoft comes to mind here too. But the number of responses from so-called "support staff" at tech companies that just spit out some pre-written scripted answer without even bothering to read or comprehend a user's post.. it's, well, it's just a shame.

 

Anyway, to re-iterate if any actual human, english-speaking support staff would care to provide a useful solution:

1. the user has reset their device (Oculus Go) to factory

2. the user has downloaded the latest app and authenticated into it

3. the user can see their device via the app - they have successfully paired it

4. the device is stuck on the screen that asks them to download the app

So the phone app can see the device (the Oculus Go device, not the controller) and the device is stuck on its "pairing" screen after being factory reset. 

So, what's the solution?

Hey there! We see you're in need of assistance with your Oculus Go pairing and we know the time this is taking away from being able to use the VR world. We appreciate the information and your opinion. However, we would like for you to try the following steps as this has helped a few users: 

 

  1. Uninstall the mobile app.
  2. Clear your Bluetooth cache.
  3. Reboot your phone.
  4. Reboot your headset.
  5. Reinstall the mobile app.
  6. Repair the headset (steps provided here).

In addition we do want to remind everyone with this article here regarding the Oculus Go. We hope this finds you well and hope to hear back from you regarding the steps. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

bltfreedom
Explorer

With the solution proposed above by MetaQuestSupport I was able to restore my headset to full operation by following the directions exactly as stated. I am now in the process of installing all my purchased apps. I am back in business with my Oculus GO. Thank you kindly 🙏 

zztripo
Honored Guest

 

A very simple solution:

After a long period of neglect, my Oculus Go headset ended up in the closet, with the battery forgotten inside the remote. When I eventually retrieved it, I discovered the battery had leaked, causing some cosmetic damage inside. The remote refused to be found and paired, despite the LED being on (but not blinking). A hard reset initially solved the issue, but whenever the Oculus turned off or went to sleep, the pairing problem resurfaced.

It appears that the remote is still connected to the Oculus (as I can see the battery level), but it's not effectively controlling the device. This suggests a communication problem.

To keep it concise, moving the remote away from the Oculus by about 20 meters (probably more if outdoors) seems to do the trick. This distance seems to be beyond the range for the Oculus to connect to the remote. As you walk forward with the device, the remote's LED blinks twice when it catches the RF signal, indicating successful handshaking. It's quite unusual, but it works. I have to repeat this process every time I use the Oculus, but it takes less than 10 seconds to resolve the situation 🙂

Hopefully, this solution works for you too.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?