cancel
Showing results for 
Search instead for 
Did you mean: 

PART 2... Disable Head Cursor Dot/Circle (BUG)

PeterCTucker
Protege
I'm re-opening this bug, as it's still not implemented. The MODs incorrectly locked the first thread as solved, but it still is not.

Basically, the bug is a white dot shows up while using any APK after a certain amount of time. Developers might argue this is a "feature," but from the overwhelming comments and "kudos" on the thread most of us feel otherwise.

How this kills the user experience:
1. The white dot makes it impossible to watch Movies or YouTube videos.
2. Terrible for browsing the internet
3. Terrible if you're doing any sort of productivity app.
4. Terrible for gaming; retroarch, geforce now, parsec, moonlight, etc.

To pay $400+ dollars to not be able to comfortably do any of these activities is a real ripoff. And I recommend to anyone from the previous thread that if Facebook does not fix this issue, go tell everyone you know not to get any Quest product in the future, and instead go with a Valve headset.


I marked my reply of the problem not being solved as the 'solution.' Just to show that it has not be solved:

I've already submitted it as a feature request here for the meta developers to fix their software.


Tagging the original members of the thread so they might start their own 'Feature Request' and also upvote my Feature Request for the removal of the white dot. Yes, I'm urging everyone to start individual feature requests, open bug reports, post on social media about it, and comment on YouTube till we get rid of the white dot.

 
5 REPLIES 5

PeterCTucker
Protege

Tagging of previous thread members continued (they only allow me to tag 10 at a time):

 

PeterCTucker
Protege

Tagging of previous thread members continued (they only allow me to tag 10 at a time): 
@prestonbrown_me @konsv @Emcpc @Cmcgov529  @Moyex @HenrySuen @kumodot @lulabamboos 

PeterCTucker
Protege

Tagging of previous thread members continued (they only allow me to tag 10 at a time):
@Mxsnsmkr 

BionicFreak
Explorer

Dude, at this point, I've completely given up on trying to get Meta to listen. They are so hell bent on making this device fail. They refuse to hear our complaints and take our advice. They refuse to make or port more REAL games for the Quest, and when they actually do, they censor things that did not need to be censored (RE4VR). Instead, they take months at a time to add the smallest of "features", or they decide to remove features for no reason whatsoever.

I could write a few pages worth of things I'm unhappy that Meta are or aren't doing, but I'm just so tired.

In any case, due to the fact they refuse to fix THIS specific issue, I've just been using Wolvic as my main browser. I hope this helps anyone reading this. Wolvic also supports ad-blockers!

Kong777
Explorer

Guys, I am on V65 now. The dot issue seems to be solved. I have not seen the dot as often as before. In fact I seldom see the dot now.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?