cancel
Showing results for 
Search instead for 
Did you mean: 

PC Oculus Store issues, unable to download most past titles:

shogunmn
Level 7

For the past month I continue to have issues with downloading past titles. I have many great games I would like to play that state "Sorry we can't install ____ Please visit Oculus Support. I have done fresh installs, installed on a separate computer. Reset my network.  Nothing more I can do on my end. I also completed past support tickets submitting logs with no resolution. 

 

Anyone else going through this? I hope Meta updates the storefront and fixes these issues. Several hundred paid purchases since 2016 and most do not download. The storefront also has an issue where you are unable to download past titles (at least for me). It says get in text but no button to obtain, and no button on the actual page to purchase or download. Thank you. I am wondering if others are experiencing the same. I hate to make additional purchases and have them abandoned in the future with no ability to download. I will have to look towards other platforms if this isn't resolved. 

501 REPLIES 501

Bonjour Support,

 

Avant que j'execute toutes ces etapes, avez-vous de votre bord essaye de telecharger The Vanishing of Ethan Carter? Question de confirmer que le probleme est du cote des serveur de Oculus! Car c'est le seul jeu que je ne suis pas capable de telecharger, et j'ai deja reinstalle Windows 10 depuis que le probleme est apparu en Decembre 2021.

 

Merci.

 

Specs: AMD Ryzen 9 5950X, Corsair H150i Pro XT, 32GB Corsair Dominator RGB 3600MHz, Asus ROG Strix X570-E Gaming, Asus ROG Strix 3080ti, Corsair HX1000, Western Digital SN850 M.2 NVMe 2TB, Samgung 850 EVO 500GB + 840 EVO 500GB in raid0, Seagate Ironwolf 10TB, Corsair 4000D Airflow, Asus PB287Q 3840x2160 @ 60Hz, Samsung SyncMaster 226BW 1680x1050 @ 60Hz. Oculus Rift S, Oculus Quest 2 64GB.

Anonymous
Not applicable

I completely uninstalled Oculus from my computer. I reinstalled my games without problem except the game "The Vanishing of Ethan Carter" which does not want to install at all. I don't remember the postman number. I would like a refund.
Alain Dubus

Hi,

It's a disaster, people are no longer wanting to get in contact with your support and do give up asking for help!


I'm still unable to download some of the RIFT / RIFT S Titles! And some DLC's that was bought...
(Yes I did all possible things / Reinstall PC / Reinstall / Repair / VPN / Disable AV etc)
Download starts but stops during download for "some" titles, I did a long list of them earlier like 6 Months ago!

Apparently Oculus/Meta needs to support and identify why the store and download servers with content to download or possible the Oculus/Meta software (Client) on the PC do not work as expected.

Note #1 : This problem has nothing to do with the Quest or Quest2!
It's the installation in your software that fails to download, while downloading from your servers.

Note #2 : Downloads and updates work flawless with other downloaders or updates on the PC. "Steam/Microsoft/Blizzard/Origin/Apple" all works flawless!

 

Please find a solution for this issue now once for all, set some people to validate that all titles do download on the RIFT / RIFT S PC Client, Analyse your server, network / client logs as it's still is not solved from your side! 

 

As long as it's not solved, people should be advised to not buy any PC-VR titles from the Meta/Oculus store.


/J

Locustt
Level 3

Definitely still having trouble with this. The only game where this is a problem for me is Rock Band VR.

I have tried contacting Meta support and Harmonics support.

I have reinstalled the Oculus App, rebooted my machine, disabled firewall and antivirus, etc etc. Seriously I have tried everything, I'm certain it isn't my machine.

rock-band.gif

 rock-band.png

 

RoastPork
Meta Quest Support
Meta Quest Support

What did @MetaQuestSupport tell you when you reached out to them? Was it anything besides the troubleshooting you just mentioned?

Now you're playing with power...SUPER power!

FuelX666
Level 5

Oh wow, the Oculus ghosts of christmas are back to haunt us? Last year it took about a week for the support team to acknowledge the problem. It's quite complicated because it gets mixed with another issue where the encryption problem is client side and you have to flush your cache. When the problem is the original one from this post (happens once in a while) the problem is server side, but not for everyone. So last year at about the same date, my friends could download games but I could not. From my little understanding of the issue, I believe they have load balancing on multiple server. Then they run some encryption on their games to build the files we download. Then there's likely a key or a certificate that was not updated property and we get corrupted files and the games cannot download. So if the whole index is messed up it takes time and they rebuild files for every game one by one. This is only a guess from my observation last year. So a download may work but the next game may take an extra day or two before you can download it. If the situation described in this thread is exactly what's happening to you, maybe point the support here or ask for Ryanality. He definitely remember the issue.

RoastPork
Meta Quest Support
Meta Quest Support

I definitely appreciate you providing this insight!

Now you're playing with power...SUPER power!

Locustt
Level 3

Oculus support have basically told me that there is nothing wrong with my PC or headset and that there isn't anything else to be done. They told me to contact the developer of Rock Band VR (Harmonix) which I have now done. I've sent them an email and am waiting to hear back now.

According to my Oculus logs, one thing that stands out to me is that it gets a lot of HTTP 410 errors when trying to download Rock Band VR. HTTP 410 means "Gone". So the resource its trying to download has been removed presumably?

I also have several DLC for Rock Band VR, which seems to be a common property associated with this type of problem from what I've seen.

Locustt
Level 3
09/12 15:36:35.841 {INFO}    [Package] Install step change for [harmonix-rockband-vr]: DOWNLOADED_MANIFEST -> STARTING_LIBRARIAN_INSTALL
09/12 15:36:35.845 {INFO}    [PackageManager] No core updates needed.
09/12 15:36:35.845 {INFO}    [Library] Head of queue is harmonix-rockband-vr, cannot be downloaded
09/12 15:36:35.845 {INFO}    [PackageManager] Updates check finished.
09/12 15:36:36.075 {INFO}    [Package] Install step change for [harmonix-rockband-vr]: STARTING_LIBRARIAN_INSTALL -> ALLOCATING
09/12 15:36:36.096 {INFO}    [Librarian] Librarian is requesting 808 chunks for package harmonix-rockband-vr
09/12 15:36:36.096 {INFO}    [PackageUpdater] harmonix-rockband-vr downloading 808 chunks, total size 4488929724 bytes.
09/12 15:36:36.098 {INFO}    [Package] Install step change for [harmonix-rockband-vr]: ALLOCATING -> DOWNLOADING
09/12 15:36:36.347 {INFO}    [Skyline] [section_exit] { active_duration_ms: 5371, app_id: , full_path: /library/apps, is_dev_build: false, origin_app_name: skyline, section_name: library, sub_section: apps,  }
09/12 15:36:36.347 {INFO}    [Skyline] [section_entry] { app_id: 744866972281509, full_path: /store/item/744866972281509, is_dev_build: false, origin_app_name: skyline, referrer: /library/apps, section_name: store, sub_section: item,  }
09/12 15:36:37.979 {!ERROR!} [OAF ERROR] arvr\projects\oculus_pc_infra\oaf\liboaf\network\filehttprequest.cpp(340) : Download Package Chunk Download16 failed with error: FatalError domain: TigonFileDownloaderProtocolError code: 410 detail: Unexpected HTTP response. (1971005) OVR64123165
09/12 15:36:37.979 {!ERROR!} [PackageUpdater] Package harmonix-rockband-vr chunk download failed with error: OVR64123165
09/12 15:36:38.084 {WARNING} [Librarian] [librarian_event] { command: library install-chunked-package, description: Oaf requested cancellation: 'Download paused.'., package: harmonix-rockband-vr, stack: ,  }
09/12 15:36:38.195 {INFO}    [os/process] PID 5252 exited; exit code: 42/0x0000002a
09/12 15:36:38.195 {INFO}    [AppTracker] Tracker 5252 dispatching finish thunk, exit code 42
09/12 15:36:38.195 {WARNING} [ApplicationPackage] App oculus-librarian has exited with error: 42
09/12 15:36:38.195 {INFO}    [PackageManager] No core updates needed.
09/12 15:36:38.195 {INFO}    [Library] Head of queue is harmonix-rockband-vr, cannot be downloaded
09/12 15:36:38.195 {INFO}    [PackageManager] Updates check finished.
09/12 15:36:38.196 {!ERROR!} [Librarian] Librarian (library install-chunked-package harmonix-rockband-vr) errored in oaf.

Locustt
Level 3

I've contacted Harmonix support and this is their response:
There's not much we can do to help you, unfortunately; we don't have access to the Oculus library system.  The message to contact Oculus support is, indeed, what you'll need to do to resolve the issue.