cancel
Showing results for 
Search instead for 
Did you mean: 

PCVR games stopped working suddenly with Quest 3

Mindanex
Honored Guest

Hi

I have used succesfully my Quest 3 with my PC (a new gaming PC with Windows 11) via Steamlink and Questlink for about a month. I have played Half life Alyx, Lone Echo 1&2, Star Wars Squadrons (and had a great time!), everything worked fine. Suddenly the games freeze after few seconds (I manage to load a savegame from the main menu, then it freezes). The connection with the PC works fine before I start the games.

With Questlink the following error message appears: "You have a pending hardware issue that is preventing you from entering vr. please check that your left touch controller is paired and powered." (the controllers work fine)

With Steamlink the connection start to disconnect and reconnect. The "error code 200" appears.

I have updated all drivers, apps and the headset. I have tried to disable the firewall and antivirus app. Nothing helped. I have not found any solution on the internet or the community forums. My wifi has a download speed of 500Mbps and upload speed of 480 Mbps and worked fine.

Does anyone have a clue? I appreciate any helping suggestion, thank you!

 

4 REPLIES 4

MetaQuestSupport
Community Manager
Community Manager

Hey there, @Mindanex! We'd be happy to help you deal with these error messages so you can get back to enjoying PCVR. We appreciate you mentioning to us some of the troubleshooting you've already tried for this issue. Since you mentioned that everything was updated, could you please let us know if you also restarted your PC? If you have, we would like to revisit some more network troubleshooting tips.

  1. Try another connection type (ethernet or Wi-Fi).
  2. Try checking the settings of the antivirus software for options to whitelist or add Oculus as a trusted program. We'd be happy to provide you with this link, which further explains antivirus software.
  3. Try a different network, one with no restrictions.

Please let us know if you've already tried this troubleshooting. If you have, we'd be more than willing to look into this issue further!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Mindanex
Honored Guest

I have set up my pc again and installed only the apps, that did work at the beginning. I initially installed half life alyx, lone echo 1 & 2 and star wars squadrons for vr and age of empires and pentiment from Xbox pc game pass. Up to this point everything was running smoothly. The problems must be related to an app i installed later (an alternative antivirus programme (Avast) and helldivers (from steam). At the moment everything works fine again.

I had the exact same issue, couldnt figure it out for weeks as it was working perfectly fine. What i did was reinstall Meta Quest Link and Steam VR, then set the Graphics Prefernce of the Mata Quest Link down to do 72Hz and Half Life Alyx has been working ok...... so far. im using a RTX 3090 so it should be able to handle 90Hz as it was previously. I hope that helps

@Mindanex We're glad you got everything squared away. If you neeed support in the future, you know where to find us. Best regards! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?