cancel
Showing results for 
Search instead for 
Did you mean: 

PTC v59 and v60 Quest Pro Controller Tracking lost

JohSm67
Rising Star

After updating to v59 on Quest PRO, ive got serious tracking issues with the Pro controllers. headset seems to loose connection to controllers every minute. They dissapper while using them for a while then they do reappear.

Did also try disable handtracking but result is the same, very unstable.

Problem was solved with v59 and a reset and re-pairing of the controllers, but now with PTC v60 the problem is back, but this time nothing helps to overcome the problem. (Did also exit the PTC to get back to a working v59, but the Quest Pro will not downgrade from v60, so it`s now unuseable.)

JohSm
48 REPLIES 48

HyoPone
Honored Guest

Reporting back! I had a chance to use the headset.

In 2.4ghz network, the controller issues seem to go away! However, the stream from the PC (Using as PCVR in wireless mode) I used both Virtual desktop, and then also the new Steam Link, and both suffer from really bad stuttering while in 2.4ghz mode. Which makes that not a viable option.

I DID however try and change up my 5ghz network to use channel 165 in 20/40/60 bandwidth mode and for about the first hour into my session, the controllers did really well! No disconnections. However into the second hour the controllers went back to disconnecting any time they wanted. Eventually needing to be placed on the charging base to get them to function again.

So I'm not sure if the headset is trying to talk to the controllers on the same channel as the wifi? And once it starts doing that, it just keeps trying. I'll try and swap the channel to the lowest end of 5ghz later and try again. Maybe there is a channel the controllers wont attempt to "talk" on.

Anyone else wanna give this a go? I also wonder if I turn the bandwidth down to just 20. Leaving the least amount of interference? Less speed though, so I'm not sure.

lolwut845
Explorer

On my side I got in contact with Meta support who basically told me "you're in a PTC, bugs are going to arise, there's nothing we can do, wait for the next update".
Meanwhile my controllers keep losing tracking all the time.
Yes, there are multiple 5GHz networks around me and no, I'm not disabling them.

It's not a channel issue. You may have different luck on different channels but it's random. I spent so much time messing with router settings when this issue first arised and even recently just so Meta can't tell me it's issue on my end. No matter the settings it's going to happen more or less randomly. What works one day can stop working next day. I wouldn't look much into it. If you're lucky to have less issue during one of the sessions - be glad. If not. We have to wait for Meta. It's their changes to wifi drivers etc that caused this issue again and its unfortunately on them to fix this. And taking into consideration their pacing I advise you prepare for at least 2 months or more. 

Then the support lied to your face. This issue happens not only in PTC but also on official released firmware and was an issue in the past in several firmware versions. They fixed it briefly in v56 to break it again in v57. 

@TheAntiSocializer @Ryanality 

Ok i have had this issue since v57, now i'm on PTC v60 and the problem is still there!
Controllers are lost (Oculus button works) during usage.
Problem is not seen if you use 2.4GHz Wifi or no Wifi at all!
Problem occurs only if you use 5GHz Wifi.

Have tried to use a dedicated WIFI accesspoint as well as accesspoints with roaming and there is no difference.
Using a Unifi WiFi network with AC Pro Ap's (WIFI 5) has been working flawless with the Quest Pro, and can't see any issues with the Meta Quest 3 or any other WIFI devices. 
Had the Quest pro and Touch Controllers replaced, but that didn't help, same problem.
Have tried to reset the Touch Pro Controllers and re-pair them and also reset the Headset, same problem.
When the touch pro controllers are lost they do reconnect if you disable and enable the Wifi connection, but they will be dropped by the Quest Pro again at a regular interval.
 
Did now exit the PTC release channel as I need a stable release as it's useless using the 5GHz WIFI network.
(But I guess it won't help as I did this once before.)

Systemversion 50134520056800330
Version 60.0.0.191.366.547773830
Running version 60.0.0.193.366.547773779

OS version SQ3A.220605.009.A1


Headset-version 50134520056800330
Touch Pro FW 1.32.2

Would be interesting to see if there are any available release notes / bugs or bug fixes available for this issue!
Also any guidelines to do more debugging or access log files that may bring more clarity to the problem.
Can you get any more information about Touch Pro controllers and why they seems to stop working for no reason, any other reports or findings from support? I have reported using the bug report tool, but you do not get any feedback on those so i'm a bit blind right now!
How do the Touch Pro controllers communicate with the Quest Pro?

Really need some support or feedback here now!

JohSm

DreTheProphet
Explorer

Hello, 

My controllers are all of the sudden losing tracking every 30 seconds. I did a factory reset, paired and unpaired the controllers and nothing is working. Any other ideas on what to do here? I am using this every day for physical fitness and now it is basically unable to be used after less than a year of having it. At this price point I am highly disappointed. Would love some help on how to fix or return this device for something that actually works. 

Hey @JohSm67! Thanks for getting this over to me, I'll go ahead and pass it along to our internal team for them to have as well. I wish I could say that I had some information, but I haven't received any updates yet unfortunately. I'll keep trying to push for any information I can get. Thanks again! 

Sometimes it's okay to be a little Bing Chilling

OldTarget
Protege

I have the exact same issue every time I am using my Quest Pro for more than three hours in a row. 
After 3/4h, my controllers start to disappear every 30 to 60s. 
My only fix to get them then to work again is to reset the headset and to re setup everything. 

Then I get three to four hours of PCVR without issues. 

It’s like the controllers are storing some data to the point they are doing an overflow. Then disconnect, reappear, lag etc

Nebouxii
Protege

Having this issue as well with the replacement controllers sent to me. Would contact support, but I don't think there is a solution, and they would likely just want me to rma them. Again. Which was a stressful exchange of miscommunication. Friction. Basic functions should be a priority. 

Nebouxii
Protege

del

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?