Showing results for 
Search instead for 
Did you mean: 

PTC v59 and v60 Quest Pro Controller Tracking lost

Rising Star

After updating to v59 on Quest PRO, ive got serious tracking issues with the Pro controllers. headset seems to loose connection to controllers every minute. They dissapper while using them for a while then they do reappear.

Did also try disable handtracking but result is the same, very unstable.

Problem was solved with v59 and a reset and re-pairing of the controllers, but now with PTC v60 the problem is back, but this time nothing helps to overcome the problem. (Did also exit the PTC to get back to a working v59, but the Quest Pro will not downgrade from v60, so it`s now unuseable.)


Rising Star

After the latest release it feels stable again on the Quest Pro (Non PTC version), now on version Lost tracking of controllers after update, but by Disable and enable WIFI they got back and have now worked for at least a week! Don`t dare to join the PTC for the Quest Pro again, was thinking to join the Quest 3 PTC but it seems to be full so i guess no more PTC at this moment.


I'm thrilled to have reviewed your solution. I initiated a case regarding this matter in December 2023, and the resolution provided was to dispatch a completely new replacement kit in a sealed box. However, I encountered a recurrence of the issue (Jan 21st 2024). So Today, upon trying your suggestion, I was amazed to find that it indeed resolved the problem! Don't you think META should be made aware of this? It seems to be a fundamental software bug introduced in the latest firmware!  Thanks Pal


Try switching to the 2.4 GHz WiFi frequency instead of 5 GHz. This seems to resolve the issue of controllers disappearing every 60 seconds. While this currently serves as a workaround introduced in the latest firmware, META should address and fix this in the upcoming firmware release. I genuinely hope they are aware of this issue....

Hey @JohSm67, I'm glad to hear that you were able to get things sorted out again! Sorry for being a bit quiet on this, I haven't really gotten anything from the team but again, I am happy that your controllers seem to work now.


@LuckySnipper I am also happy to hear that you were able to resolve your controller issues with the solution provided by @1gme1. I'll be sure to flag it internally with our team so that our engineers can further review on their end as well. 

Sometimes it's okay to be a little Bing Chilling

After conducting an investigation, it appears that the issue is related to the specific frequency of WiFi5 (5 GHz) being utilized. I encountered the problem while using "WPA2 Personal" security protocol. To resolve this, I switched to the "WPA/WPA2 Personal" security protocol, and I anticipate that this adjustment will eliminate any further issues. If this information proves helpful to you, I'm pleased to contribute to the solution.

Waiting for PTC v62 to be installed on my Quest’ Pro and 3, Wille interesting to see how the Pro controllers will work! Regarding WPA settings i guess that option is not availabe, but could be tested by disabling WPA



Curious about your feedback. I opt out of PTC v62 when I saw there were issues with Virtual Desktop and SteamLink.


Now on PTC v62 on dedicated 5GHz SSID (No changes of WPA…) and has not have a dropp of the controllers so far. But I need to use it more before confirming that it`s back to normal.
Also need to test if there are issues with VD and SL, did experience some streaming buffering using Youtube app in passthru mode. But only once so it might work fine.


Honored Guest

Thank you so much for your analysis! Spent 4-5 months struggling with my Quest Pro Controller tracking issues. Even obtained new controllers from Meta through the RMA process.  I almost threw all the equipment out of the window. Meta kept on asking me to perform all kinds of resets, re-paring, restarts, etc. I also received lots of non helpful generic Meta e-mails and spent hours with Meta support. You can just image my frustration.  

After reading your posts, I dis-abled two Wi-Fi zones in my house operating at 5GHz. Left one Wi-Fi 2.4Ghz zone running. With the biggest surprise and relieve, the problem was solved! Amazing! 

To think that Meta Support did not know that the 5GHz Wi-Fi signals interfere with the Meta Quest Pro tracking is  unbelievable. What kind of Engineering support exists at Meta! 

Again, thank so much for your posts!

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?