cancel
Showing results for 
Search instead for 
Did you mean: 

PTC v63 - DCS crashes on Link

arrow11crash
Explorer

Hello, 

This is a cross post from my post in the PCVR forum from 16/2/24. As reported by others, a version of the v63 PTC (at the time, an update released on 15/2/24) caused a crash to desktop when running Digital Combat Simulator. Switching off the public test channel fixed the problem.

Now that v63 is being released as stable, has this issue been addressed?

102 REPLIES 102

Are they aware of the chaos they caused with 0.63 release ? And  what changes / steps are they going to take to ensure no repeat ? The community has heard nothing from meta regarding the problems they caused and the lack of even an apology is frankly shocking let alone an assurance they will take more care. So can you pass my message back to engineers / managers pointing out how bad their community engagement is - it is none existent. I also read the 64 change l and there’s lot complaints about that and changes made as well as people complaining about the lack of change release notes as to what is actually changing. Meta need to do a far better job 

So having gone through all the grief with 0.63 release breaking open xr support for dcs and causing dcs to crash on start. It now appears in 0.64 the hand tracking in dcs is no longer available. DCS doesn't detect hand tracking is enabled and doesn't enable trackers option in the menu. To get this working, it was a case of enabling developer mode in the iphone app and in the pc app - I've tried turning both off and on and still not working. I suspect this is related to the open xr issue from 0.63

@The_1st_Dark_Lord_Morgoth  can you please ask the devs to actually do some worth while testing and see if they can prove this problem for themselves. It would be nice if we the community actually got some useful feedback from them given the complete silence with the dcs issue that occurred in 0.63.I will also ping eagle dynamics to see if they are aware of this issue in case their fix for your problem has broken it.

So how about actually some community engagement. Cos frankly I am thinking my future money is better spent with pimax in future, i am so disullioned with the lack of feedback from meta.... 

Sentryuk
Protege

found a work around for the problem as i posted question on dcs forums - here's link to the fix.

Heads up: Oculus v63 breaks Hand Tracked Cockpit Clicking (HTCC) - Virtual Reality - ED Forums (dcs....

 

The actual work around as mentioned in link above - 

Delete or rename dbghelp.dll in the DCS bin-mt and bin directory.

It appears that both Oculus and DCS are trying to load different versions of it, which causes the problem.

 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?