cancel
Showing results for 
Search instead for 
Did you mean: 

PTC v63 - The wireless debugging prompt does not appear and shows a black screen.

Anagan79
Expert Protege

Hello,

I create a new thread here following this one : https://communityforums.atmeta.com/t5/Get-Help/PTC-v62-The-USB-debugging-prompt-does-not-appear-when...

 

I just receive the new v63 update :

Version : 63.0.0.146.363.566760361

Current version : 63.0.0.145.363.566760467

 

And some things are better, but some still have bugs. It appears there is a new look for autorization windows/prompts.

- The USB debug prompt is now good with new look and don't have issue.

- The Wireless debug is still old look and have black screen problem...

So, some things are better on v63 versus the v62, but one is still bad =>The Wireless debugging prompt, which has not been update to the new look and still got the black screen and the wake up with the oculus/meta home button on right controller.

But now, what the Meta dev teams must do is to update the wireless debug prompt to the new look

Anagan79_1-1708273339026.jpeg

 

 

1 ACCEPTED SOLUTION

Accepted Solutions

Hi @ShiroTenko, you can close this thread and the other ones I created about the wireless debugging mentioning v65 fixed the issue. The Meta developers have fixed the issue in the v65 PTC 😉 It was long, very long, I had to ask again and again since the v62 months ago to fix that. Now it is fixed. Hope they will not break again...

Thank you for your help, but Meta should really create a decent a bug report platform, not just a forum. This is the only company doing that, it's ridiculous... There is no way to report bugs properly with a ticket number to follow, states, etc..., nope... just a forum... The bug we open/create on the developer hub or from the Quest itself can't be followed... nothing.

 

I know you are not responsible for Meta decisions, and I thank you and your team. You did your best to help in this ridiculous forum.

Have a good day 🙂

View solution in original post

40 REPLIES 40

ShiroTenko
Meta Quest Support
Meta Quest Support

Thank you so much for making this a into a separate thread @Anagan79! Once I get any updates on this, I'll post it here for everyone to see.

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

@ShiroTenko 

 

Hello, I just receive this new update but still got the problem...

Version : 63.0.0.199.363.570196204

Current version : 63.0.0.198.363.570196127

 

Please tell me the dev teams will fix that soon on the v63...

ShiroTenko
Meta Quest Support
Meta Quest Support

I just updated this information, but I still haven't heard anything yet. I'll flag the team again for any update they can provide.

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

ShiroTenko
Meta Quest Support
Meta Quest Support

Hey again, so from what the team said, it looks like this issue will be fine on the live release since PTC can be a bit wonky. In the meantime, bug reports on each PTC updates would be best if you keep seeing this. 

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

@ShiroTenko thanks, I really hope they will fix this very annoying bug

I have just received the new v63 update and still get black screen instead of wireless debugging prompt:

Version : 63.0.0.205.363.570757052

Current version : 63.0.0.214.363.571393191

ShiroTenko
Meta Quest Support
Meta Quest Support

No problem! Once v63 goes live, let me know if you still see this issue there!

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

@ShiroTenko thank you I will keep you informed
Just as a reminder (my previous screenshot was in French)
=> Problem only for Wireless debugging prompt
=> it's OK with USB debugging prompt

2024-03-04 09_25_21-com.oculus.os.vrusb-20240304-082249.jpg ‎- Photos.jpg

ShiroTenko
Meta Quest Support
Meta Quest Support

Thank you for that screenshot, it helps with the visualization a lot!

Glad to see at least the "home" button workaround is still working for you. 

But yes, feel free to @ me on here again once you notice this issue wiggled its way into the live build of v63.

 

You've been greatly helpful throughout all of this and I just want to say thank you for your patience!

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

Hello @ShiroTenko, again I received the last v63 update on my Q3 and QPro and they still didn't fix the issue...

Version : 63.0.0.240.363.573689862

Runtime Version : 63.0.0.238.363.573689820

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?