Showing results for 
Search instead for 
Did you mean: 

PTC v63 - The wireless debugging prompt does not appear and shows a black screen.

Expert Protege


I create a new thread here following this one :


I just receive the new v63 update :

Version :

Current version :


And some things are better, but some still have bugs. It appears there is a new look for autorization windows/prompts.

- The USB debug prompt is now good with new look and don't have issue.

- The Wireless debug is still old look and have black screen problem...

So, some things are better on v63 versus the v62, but one is still bad =>The Wireless debugging prompt, which has not been update to the new look and still got the black screen and the wake up with the oculus/meta home button on right controller.

But now, what the Meta dev teams must do is to update the wireless debug prompt to the new look





Bump. I have the same issue.

Games Developer and Shader Wizard.
Headsets: DK1, DK2, CV1, Rift S, Quest 1, Quest 2, Quest Pro, Quest 3, Pico 4, 8KX, Index

Hi @ShiroTenko, you can close this thread and the other ones I created about the wireless debugging mentioning v65 fixed the issue. The Meta developers have fixed the issue in the v65 PTC 😉 It was long, very long, I had to ask again and again since the v62 months ago to fix that. Now it is fixed. Hope they will not break again...

Thank you for your help, but Meta should really create a decent a bug report platform, not just a forum. This is the only company doing that, it's ridiculous... There is no way to report bugs properly with a ticket number to follow, states, etc..., nope... just a forum... The bug we open/create on the developer hub or from the Quest itself can't be followed... nothing.


I know you are not responsible for Meta decisions, and I thank you and your team. You did your best to help in this ridiculous forum.

Have a good day 🙂

Aye! Glad to hear the issue has been resulted with this new PTC roll out! Of course I understand this has been a lengthy journey for you and I thank you for your patience and understanding of of everything!


I won't close the thread, but that's just because I want to leave it opened for others who haven't updated to PTC v65 to see your comment about the new PTC version fixing the issue.


Glad to have been working with you, even if it was just a little bit!

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

I have the problem too in PTC v65. Sorry

Hi there @Yoyoz, thank you for voicing this issue on here. So that I may help you on this, can you let me know what troubleshooting you have done? @Anagan79 has a workaround for this if you need it for the meantime.

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

Honored Guest

I cant see the ADB Debug Popup in the lastest version 65 but i see USB notification.
I have tried differents USB port, differents wires, differents laptops.
My developer mode is enabled.
I have installed, and Meta-Quest-Developer-Hub.exe
I have tried to tick or untick some options in USB, developer...
I see my headset in adb devices.

But nothing appears when i click on the USB notification.
Have you any other options for me ?

Im not alone:

2 things do come to mind from when I was looking into this issue. Also, is this with the wireless, USB, or both formats?


Please take a look at the following:

  1. Some users pretended to take off my headset, then the prompt window appears.
  2. The other is this step here:  "After plugging in the data cable, it will first enter a black screen state, and then click the home button with the controller to open the "USB Debugging" window".

Let me know if this works for you! 

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

Hi, I don't have the issue anymore on v65 and all my devices, even on v66. What @ShiroTenko mentionned was the solution for users on v62, v63 and v64. Did you managed to find a fix ?

I have tried yours methods ( take off headset, button meta, black screen...), but no. Nothing . No popup appears.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?