cancel
Showing results for 
Search instead for 
Did you mean: 

Pairing Issue

Huntgaming081
Level 2

My son's Quest 2 keeps getting stuck on the pairing side of the new Metaverse. I am trying to link it through the app on my phone but after waiting for more than 10 minutes it still has not paired. What are we doing wrong?

8 REPLIES 8

MetaQuestSupport
Community Manager
Community Manager

Hello @Huntgaming081. We want you on the gaming side of the Metaverse! Let's try a few things and see if we can't get that headset to pair with your device.

 

Please try the following:

 

  • Power off your Quest 2 headset
  • Delete the Oculus mobile app
  • Go to your Bluetooth settings are clear the cache (Forget the Quest headset)
  • Re-install the mobile app
  • Restart your headset using USB update mode - Hold down Power and the Volume down button until the boot menu appears. Select Reboot with the volume buttons, press power button. 
  • If you have a dual band router, make sure that your headset and mobile phone are connected to the same WiFi signal (5GHz+ recommended)
  • Attempt the pairing procedure again within the mobile app

Please let us know if that fixes the issue. If the issue still persists we can try some other troubleshooting steps. 

MetaQuestSupport
Community Manager
Community Manager

Hey there @Huntgaming081, just checking in again to see if you were able to get you headset up and running.

It hasn't worked and I've tried it a few times, and my brother says he's been having the same problem with his can you please send us a new solution ASAP

Hey Huntgaming081, if this did not work for you we will need to try a factory reset next. To do this, please:

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

If the issue still persists after trying this, you will want to reach out to our support team so they can walk you through more advanced troubleshooting methods, step-by-step! You can open a ticket with them using this link here.

Bro I'm have the same problem

Hey there @dragonslayer.44284, we see you are having some trouble pairing your headset. We understand how inconvenient this may be, but we'll aid you in any way we can. Can you let us know what have you tried so far to help correct this issue? We'll also list some tips for you below to try and see if it helps your issue. You can also read more about how to pair your headset HERE.

Please check the following:
•Check your Wi-Fi signal. If your signal isn't strong, try moving closer to your wireless router (internet connection device).
•Check to make sure your headset and mobile phone are connected to the same Wi-Fi network.
•Check to make sure your headset is fully charged.
•Make sure that your app is up-to-date.
•Log out of the mobile app, then log back in.
•Uninstall then reinstall the mobile app.

If the problem still persist, please let us know so we can go into more advanced troubleshooting options. Hope to hear from you soon.

Having same problem this morning. Tried all the recommendations. Code isn't working and such a bummer on Christmas morning.

Hey there, @bad.noodles.89! We can definitely understand your concern with being unable to pair your new device. We'd recommend reaching out to our other support team here, through email or live chat for some in-depth assistance so we can get this resolved for you!