cancel
Showing results for 
Search instead for 
Did you mean: 

Population: One not available in Oculus Store

Nephroid
Level 3

I am trying to install Pop:One in my son’s headset but for some reason the app does not show up in the Oculus Store. 

What’s strange is that if I log onto his headset I am able to download and install the game just fine.  Does anyone know why this happens?  Is there a parental control setting somewhere that’s driving this?

 

We have our own headsets and would to be able to play together.

45 REPLIES 45

Hey everyone! We understand you all have been having issues with purchasing Population: One. We're so happy to have experienced such great times with everyone! In order to push the limits of multiplayer VR, efforts have been refocused on next generation features and tech. Quest 1 support for this game will come to an end on October 31st,2022. You will be able to continue your progress on other supported devices. We have seen multiple users on other devices, report not being able to see the game via the webstore, we are currently looking into that issue. If you would like to stay in the loop on all our updates and announcements, here is a link to our blog. For additional information, we have linked the developer's blog announcement here

Solved the issue by doing a factory reset, then making my wife’s account the admin and mine the secondary. Thereafter Pop : One appeared in her store.


Not sure if it was fixed by swapping primary and secondary users, or the factory reset. 
But at least you have more information now

It is available rn with discount

It is available with discount

Nuggets113
Level 2

I am having the exact same problem too it doesnt show up on my account but it does show up on the other account on the headset.

I tried the exact same thing and that screen showed up too