cancel
Showing results for 
Search instead for 
Did you mean: 

Primary accounts can not cast to Chromecast devices?

mbze430
Rising Star

So I have BOTH a Quest 2 and Quest 3.  I can Cast to other Chromecast devices with the Quest 2 but not so with the Quest 3.  Why is that?

 

Ryzen 7 5800X3D | GSkill 32GB DDR4 | MSI RTX 4090 | Gigabyte Aorus X570 ITX | Samsung 980 Pro 2TB PCIe/NVMe
282 REPLIES 282

Everyone sure reply to Meta to bring it back.

I think someone needs to look deeper into this.  Many of us are experiencing the same issue.  I (primary account) can only cast to mobile/computer.

Secondary accounts can cast to chromecast and computer.

See here for others describing the same issue:

https://www.reddit.com/r/OculusQuest/comments/18jgkpb/casting_to_chromecast_not_working_from_primary.


Hey everyone. I just received word from our internal team and it looks like our casting article was updated a few days ago. From catching up on it, chromecast is not fully supported with Meta Quest, so there will be some issues that may come up while trying to cast. If you're not able to cast from your primary account to chromecast, I highly recommend submitting a bug report for our engineers to flag.

Sometimes it's okay to be a little Bing Chilling

1) 60.0.0.191.366.547773830

2) My phone app?  I don't see a version anywhere

3) None that I can find.  I've rebooted my chromecast, wifi, and phone several times.  Nothing helped.

4) As stated above, i've rebooted everything that can reboot.  I've tried on multiple profiles.  I have not tried casting on my quest 2 devices (i also have 2 of those). 

Finbarqs
Protege

I'm running 60.0.0.1913.366.547773779. Only casting to phone and computer. I bought a chromecast specifically so I can cast my MQ3 to it. Now it disappeared. Restarted the Headset, restarted my Chromecast, restarted my router, disabled all the AP's and only enabled 1 AP, same result. Phones, everything else can cast to chromecast. Did meta removed casting to chromecast over the weekend?

I bought 2 chromecasts just so I can cast the MQ3 to them. But nope. Functionality is lost.

I am on 60.0.0.191.366.547773830 on the Quest 3 and still my Chromecast devices do not show up on the list.  When I first bought my Quest 3, initially there was maybe twice or three times that my Chromecast devices showed up on the list of cast able devices.  I have since never seen it.

Again like my OP says, my Quest 2 works just fine.  All the devices are on the same subnet.

Rebooting Chromecast devices, Quest 3 and even AP doesn't help.

Ryzen 7 5800X3D | GSkill 32GB DDR4 | MSI RTX 4090 | Gigabyte Aorus X570 ITX | Samsung 980 Pro 2TB PCIe/NVMe

We are urgently waiting for the update. When can we expect it? Without this option, Oculus is of little use to me and I want to return it to the store

I have the same problem on Quest 2.

Figured out a work around: Just create a secondary account... a B/S account with another e-mail address. For some reason, the primary account has the casting to chromecast option removed... I haven't tried completely hard resetting the MQ3, but that may work as the new account took me through the entire process of setting up the MQ3 like new. Went to the camera, casting, and boom! Both of my Chromecasts shows up, no matter what AP I'm on! This definitely is a bug...

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?