cancel
Showing results for 
Search instead for 
Did you mean: 

Pro controllers won't connect to quest 3 after v65 update

Piv0t
Explorer

Ugh.. this just started happening.  I assume it is a problem that came with one of the updates to the headset?

 

After putting my Quest 3 headset to sleep after playing, the pro controllers no longer automatically connect when it wakes up.

The only thing that fixes it is restarted the headset.

It just so happens that I have two pairs of pro controllers.  This problem occurs with both.

Restarting controllers doesn't fix it.

Factory reset of controllers doesn't fix it.

Turning headset on/off doesn't fix it.

Have to restart the dumb headset every time I play now. 😞

192 REPLIES 192

Steve_ob
Honored Guest

@ShiroTenko Why is this not as simple as saying.. the engineers have fixed it in build x.  Why all this speculation and running around.  We are counting on you to save us from wasting more time on this issue then we already have.  Every time you give some kind of hope that a certain build might help or something.. 100+ people are wasting more time.  Having people send the same bug report that you already have is not respecting the value of their time.  Even your message above wasn't conclusive.. you said someone played with it in 66 and thought it was fixed.. but did the developers specifically fix it or not?

This is a simple issue that is affecting everyone with pro controllers.  I remember you posting a while back that the engineers had reproduced the issue but it wasn't going to make it into 66 (and you said maybe not 67).  What happened to that level of guidance?  As soon as someone says something might help.. you suggest everyone go try it..    

Hey @Steve_ob, I have been doing my best to keep this thread updated with information I get from the team. I apologize for not stating the versions more clearly which could've been interpreted differently from how I meant it to be. So the beta version (PTC v66) is an unstable build and I asked if someone can let me know if there was any info on it regarding solutions, workarounds, or the issue persisting.

I'm also confused about this part:


@Steve_ob wrote:

I remember you posting a while back that the engineers had reproduced the issue but it wasn't going to make it into 66 (and you said maybe not 67).   


I couldn't find the post you were talking about. I know I mention v66 again since the live build (a more stable version compared to PTC) was out, and I was informed that the engineers were able to connect to the live build successfully. 

The troubleshooting above was for the the live build as they just updated the headset, and I wanted to help narrow down what could be going on by asking them to factory reset the controllers to make sure it was also up-to-date. That way I can include everything I know when making the follow up post with the team. I really hope this clears any misunderstandings as I'm doing my best to provide info that I receive to this thread. 🙂

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

UnHayeon
Honored Guest

Hello, I'm a Quest Pro user.

I've been experiencing the same issue for about a month. I've updated it to 66V now, and I've done both resetting the device and resetting the controller. As soon as I reset it, it recognizes well for a second. However, when I set the room scale, suddenly the controller disappears and the recognition is lost. Even after that, even if I barely recognize the controller, I can only recognize the key and rotation of the controller, but I don't know the X-axis, Y-axis, or Z-axis.

It's still impossible to follow the solution here.

If the PTC is the public Test Channal, that part was checked and used because of the game making test.

I agree. 

This is a serious bug for (admittedly) a small percentage of users who bought the quest pro controllers.  It basically makes the system unuseable. 

The tech team should be all over this.

Santino405
Honored Guest

You can add me to the lost of users experiencing this issues with my pro controllers. This is making my headset impossible to use. We need a fix for this asap. Given the additional cost we’ve taken to use the pro controllers this is unacceptable. 

As of the v.65 update there are two issues with the Pro controllers:

1 - It has become a nightmare to even pair them if you go back and forth between Q3 and QPro controllers. You don't get the three vibrations when you press to pair. You have to shut the controller off completely, close the app completely, and then turn on the controller, open the app and try to pair. Sometimes it works, sometimes it does not. It's very frustrating. We would not have to use Pro controllers with the Q3 if tracking was not ruined by the awful design of the Q3 controllers that track pooly in many sports games (as huge selling game developers have mentioned repeatedly). Or, if in good faith, the Q2 controllers were made to work with the Q3. That would have made a world of difference.  

2 - Once the app notifies you that the controller is paired, your saga is not over yet. The controllers never show up. You have to restart the headset in order to get them to appear. Sometimes a couple of restarts are needed to get them to show up.

I realize that folks using Pro controllers with the Q3 might be a very small slice of the population, but that small slice has expended a lot of money to have a great experience in VR, however, that experience seems to get broken in some way with almost every update.

Please address this issue. 

Hi @ShiroTenko 

Yes, i did perform a  factory reset of the controllers, albeit after submiting the bug report, it made no difference on the issue, they worked right away when it was done, however i turned everything off, controllers and headset, waited 1 min, turn everything on like i normally would and the controllers didn't connect.  after a few tried, they connected and then i waited for them to go to sleep, they didn't connect either when waking up.  so in all, no change in behavior of the issue for me.

I agree with @alastacat and @Santino405 1000%, I'm still livid about this issue.

Also, for me, the problems started with v62 or v63 iirc, the controller tracking suddendly got way worse and there was a noticeable delay in the tracking, (like ~100 ms) making it unbereable to use, let alone enjoy beat saber.  Just ranting, those updates came and went and I didn't report it, I was fuming then and wasn't able to think clearly.

 

happy friday fellow human beings

 

 

Gotta' admit; I'm a massive Quest fan and this is even starting to get on my pecs.

You'd think Meta would publicly acknowledge the problem, get some articles out there, send an email to everyone, and put some real attention into it rather than just try to put fires out with a sprinkler in the community forums.

I'm still waiting on the V66 rollout and I've even checked for it manually in the settings, so I can't even check whether this does anything.

I could dream forever, and never stop. I could think of life and beauty, the stars that fade in the sky. The hearts of lovers, the dreams of dreamers.

Steve_ob
Honored Guest

Sadly it seems as though Meta and @ShiroTenko can't be bothered to pick up a pair of pro controllers and just try it for themselves...

Many of us bought the pro controllers AFTER buying the quest 3 because they were said to work together.  Its not like we all had old Quest Pros laying around and used those controllers.

Its kind of like if your Sonos sub woofer stopped working with the rest of the system you have.. I couldn't imagine Sonos being so flippant about it.  I guess since Meta focuses on a billion things (and quest is only one of them) and that Quest is kind of a toy that we have to put up with this...  *shrug*  

@ShiroTenko I would start by just confirming the dev team can reproduce the issue and is working on the fix. Or you should please just reproduce it yourself so you can be our voice!  If this isn't the case, then LET US KNOW and we will do everything we can to help make sure they can reproduce in house.  Then, once that is done.. we should all just sit tight, wait.. not waste time.. not speculate.. for the fix..  easy right?  Then no one gets grumpy.  We understand bugs happen.  Its the handling of this that is nonsense.  We have all moved over to our Quest 3 controllers as workarounds.. 

It is not fixed - as you can see from the other posts 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?