cancel
Showing results for 
Search instead for 
Did you mean: 

Problem With Running VRChat on Quest

I have a Quest; I want to use VRchat, but when I run the VRchat on my device, World is loaded out of the boundary, and I see a loading icon in the boundary. I Can't Start the game out of the boundary. How I can fix this issue? I reinstalled it and have the same problem

 

 

3 REPLIES 3

kojack
Volunteer Moderator
Volunteer Moderator

Have you tried resetting the camera?

Hold down the Oculus logo button on the right controller for a few seconds and the game's origin should move to your current position.

 

Author: Oculus Monitor,  Auto Oculus Touch,  Forum Dark Mode, Phantom Touch Remover,  X-Plane Fixer
Hardware: Threadripper 1950x, MSI Gaming Trio 2080TI, Asrock X399 Taich
Headsets: Wrap 1200VR, DK1, DK2, CV1, Rift-S, GearVR, Go, Quest, Quest 2, Reverb G2

I have tried your suggestion, and it didn't work. I have uploaded what I see when going

out of the boundary. 

Hey, thank you for bringing this to our attention! We know this can be tedious. It appears that multiple people are having similar issues after the recent update. This seems like an error created within this timeline. We recommend keeping up with the developers page to push for updates on the issue.