Showing results for 
Search instead for 
Did you mean: 

Quest 1 not connecting to mobile App after factory reset (Headset Not Found) (MEGATHREAD)



I have a quest 1 that I used for a while and it worked normally. Yesterday I turned on app-sharing and added a second account to the headset and after testing something I deleted the second account again. After that, my Quest 1 was not showing up in the mobile App anymore for the main account. (wanted to enable Dev. mode again) I tried reconnecting (adding a new device), did a factory reset, installed the app, tried another Oculus account, tried another phone but it always displays this message [shown in the picture] after trying to connect vie the 5 digit code. Right now the headset is completely unusable because I cannot complete the initial connection to the app that is required. So I need a fix as soon as possible.WhatsApp Image 2023-05-17 at 17.17.50.jpeg


Hey friends!

I checked with the team, looks like this has been reported by other users as well. Some people have said that a factory reset helped resolved it, so make sure you give that a try! Enabling cloud backup will ensure your data stays safe.


The engineering team is working on a fix for this pairing issue. Make sure you reach out to the support team with a ticket or through a Private Message so that they can get a closer look into everything. I know this probably isn't the answer y'all are hoping for, but I wouldn't want to leave anyone in the dark.

Through the darkness of futures past, the magician longs to see. One chants out between two worlds: Fire... walk with me

Honored Guest

I recently bought a Quest one from a close friend, and he factory reset it for me; now, when I try to pair it with the app, I put in the pairing code, and it says the headset doesn't exist. Help, please


Having the same issue, created support case (7320777) and tried the usual steps provided. No luck. 

What is the status from the engineering team? 

Honored Guest

I'm having the same problem, I hope you have a solution for this?

Meta Quest Support
Meta Quest Support

Hi @dampoxa! As the Accepted Solution mentions, please perform a factory reset and be sure to submit a support ticket if you continue to have issues after the reset.

As for your ticket, @CreepyDrunk, I gave a quick heads-up to the agent assisting you and informed them of next steps. Please allow some time for our specialist team to assist you!

In the time of your life, live - so that in that wondrous time you shall not add to the misery and sorrow of the world, but shall smile to the infinite delight and mystery of it.

P.S., I can beat you at One Piece TCG and Tekken


id like to give yall a solution that worked for me when the others didnt, only works if u got an android.

I downloaded meta quest version and it was able to find the headset straight away. Hope this helps yall

Thanks for the helpful tip! It's definitely appreciated 🙂

Through the darkness of futures past, the magician longs to see. One chants out between two worlds: Fire... walk with me

Worked, thank you very much. Support wanted to send off my headset :X

From what site did you get this download? Gonna try it asap, thank you for the tip

i got mine from apk mirror

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?