Showing results for 
Search instead for 
Did you mean: 

Quest 1 not connecting to mobile App after factory reset (Headset Not Found) (MEGATHREAD)



I have a quest 1 that I used for a while and it worked normally. Yesterday I turned on app-sharing and added a second account to the headset and after testing something I deleted the second account again. After that, my Quest 1 was not showing up in the mobile App anymore for the main account. (wanted to enable Dev. mode again) I tried reconnecting (adding a new device), did a factory reset, installed the app, tried another Oculus account, tried another phone but it always displays this message [shown in the picture] after trying to connect vie the 5 digit code. Right now the headset is completely unusable because I cannot complete the initial connection to the app that is required. So I need a fix as soon as possible.WhatsApp Image 2023-05-17 at 17.17.50.jpeg


Struggling to update and connect to my quest 1. Details on what I have tried are below.

  • Quest 1 was not updated for over 1 year.
  • Device would auto update so had to side load updates using adb to v43 for the device to be even detected by the PC using the meta quest developer hub on windows.
  • Once firmware version 43 was side loaded, was able to connect to the meta quest developer hub and get to the point of choosing a wifi to connect to.
  • When selecting the local wifi network to connect and entering in the password i get "retrieving network status failed" error in the meta quest developer hub. However.... the device does seem to accept the wifi credentials as it starts an updating screen "1 of 2....."
  • Once the initial update (1) is complete on the quest, it requests (2) to complete the update on the quest app.
  • Opening the app on iOS (iphone 13 pro) can see the charge status of the occulus device at this point, but handsets are not paired, and can't access headset settings or have any prompt to "complete the update"
  • A factory reset after all these steps results in the "Connect to the meta app with pair code xxxxx" screen.
  • When trying to then add a device using this pairing code in the meta app, i get "Headset not found" message in the app (iOS and Android app).


Have tried across both 5Ghz and 2.4 Ghz networks.

Have tried to add the headset using an android version of the meta app.

All wifi passwords are copied from password manager so no mistakes there.

Any help or guidance would be greatly appreciated.

@All who had problems to pair Quest with Android app.  I thinks the actual android app is buggy. Just installed an older Version and pairing runs withou any problems.

I couldn't believe that Meta support wasn't able to pass this simple tip on to customers! I have been searching the internet for 2 days now trying to find a solution. Everywhere you can find customers who had problems pairing their searches.

I used the Version

This Version was able to pair.

A previous version of the app on android (shared earlier in this thread) worked for me, too. Was a little worried about the third party download but it worked great. Thanks, all.

if you havent tried this yet, give it a go on your android download meta quest version and try pairing again

I have the exact same issue and I have done exactly the same as you sideloaded the firmware update and now stuck saying continue using meta app but wont pair. 


Luckily this Meta Community is really a create win!

I also installed an older version of the "META Quest" app:
That solved my Problem.

Sold my quest 1 and my buyer is having trouble pairing his account to the quest, he hard-reset the quest and reinstalled the app on his phone and tried on other phones. He can pair on his laptop but it needs to specifically pair to his phone to update to make our lives harder. Please any help from anyone?

Did you manage to solve this? I've just done the exact same thing (factory reset to start clean) and now the app won't connect with the code.


Everything is up to date and app reinstalled

This worked for me too - thank you!

Thanks for the suggestion @Gekyume420. I tried your suggestion but unfortunately I still have the same issue.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?