Showing results for 
Search instead for 
Did you mean: 

Quest 1 not connecting to mobile App after factory reset (Headset Not Found) (MEGATHREAD)



I have a quest 1 that I used for a while and it worked normally. Yesterday I turned on app-sharing and added a second account to the headset and after testing something I deleted the second account again. After that, my Quest 1 was not showing up in the mobile App anymore for the main account. (wanted to enable Dev. mode again) I tried reconnecting (adding a new device), did a factory reset, installed the app, tried another Oculus account, tried another phone but it always displays this message [shown in the picture] after trying to connect vie the 5 digit code. Right now the headset is completely unusable because I cannot complete the initial connection to the app that is required. So I need a fix as soon as possible.WhatsApp Image 2023-05-17 at 17.17.50.jpeg


I've seen a lottt of other people encountering this exact same issue as of late (specifically with the quest 1) and I'm curious as to whether or not anyone has found a fix/workaround? 

The issue started after I factory reset the headset due to internet connectivity issues in the menu (if I tried to go in to the store, or internet, the only thing that would load was the meta website). After I reset the headset and went to set it up again, I was met with the EXACT same issue every time; "Headset not found, we couldn't find a headset with the code you entered". And before anyone asks, yes, it is definitely the correct code. I have also checked to see if the app was fully updated (which it is), deleted and reinstalled the app and tried 4 separate accounts.

As of right now, I have tried to pair with 4 different devices (1 Android and 3 iOS) with no luck. Contacted support and was asked for serial numbers, proof of purchase etc and then asked to send the headset to them (with roughly 3 months wait time) which to me, just isn't worth the wait, especially considering I'll probably have to fork out a fair chunk of cash to buy a new one as this one is out of warranty. 

Also I think this is worth mentioning, just like a couple of other people on here, the app actually detects my headset but for whatever reason reads the pairing code as invalid... 

Any help is greatly appreicated, thanks!

Error code screenshot: 


Hello, @Graveeman. Thank you for informing us of your problem. We understand how this could be troubling. Not to worry, we're here to assist and get you back into VR as soon as possible. We'd like to let you know that this is due to a continuing problem with software. However, due to our latest findings, you may contact our support and request a replacement headset for this specific issue. So it would be no trouble to inform them of the problem so that we can assist you accordingly. If you need help contacting our support you can find them by following this link, here

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

The community found a workaround: Install the older version of the Meta-Quest App from the apk-mirror:

Bro you're a life saver dude, thx you so much, that was the only helpful tip i found S2

Ended up using v 194 and it worked perfectly, This version didn't work for me but you pointed me in the right direction. Thanks man 😉

Hey @allenKay76! We want to first thank you for doing some troubleshooting steps on your own. We hate to hear that you're unable to update your device and get it to pair, we know how that can hinder your VR experience. No worries, let's see what we can do! So we can further assist, we ask you to PM us with your issue and list the troubleshooting steps you've tried.  Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. We look forward to hearing from you! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!


For anyone with a developer account (which is free, btw) the newer versions of the Developer Hub will not pair with a Quest 1, they hang at the wifi configuration. For PC, version 2.7.1 will work. And then you never need the phone app.

Thanks. I had already done this when I first posted. But I have sent a second message now. Looking forward to hearing from your team.


OK I got it to wok again by installing an earlier Version of the MetaQuest moblie App. (v.

Yes! Thank you for letting everyone know this worked!

We are all mad here.
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?