Showing results for 
Search instead for 
Did you mean: 

Quest 1 not connecting to mobile App after factory reset (Headset Not Found) (MEGATHREAD)



I have a quest 1 that I used for a while and it worked normally. Yesterday I turned on app-sharing and added a second account to the headset and after testing something I deleted the second account again. After that, my Quest 1 was not showing up in the mobile App anymore for the main account. (wanted to enable Dev. mode again) I tried reconnecting (adding a new device), did a factory reset, installed the app, tried another Oculus account, tried another phone but it always displays this message [shown in the picture] after trying to connect vie the 5 digit code. Right now the headset is completely unusable because I cannot complete the initial connection to the app that is required. So I need a fix as soon as possible.WhatsApp Image 2023-05-17 at 17.17.50.jpeg


Accepted Solutions

Hey friends!

I checked with the team, looks like this has been reported by other users as well. Some people have said that a factory reset helped resolved it, so make sure you give that a try! Enabling cloud backup will ensure your data stays safe.


The engineering team is working on a fix for this pairing issue. Make sure you reach out to the support team with a ticket or through a Private Message so that they can get a closer look into everything. I know this probably isn't the answer y'all are hoping for, but I wouldn't want to leave anyone in the dark.

Through the darkness of futures past, the magician longs to see. One chants out between two worlds: Fire... walk with me

View solution in original post


OK I got it to wok again by installing an earlier Version of the MetaQuest moblie App. (v.

View solution in original post



Heya, I've been having troubles lately in pairing my quest 1 headset to the mobile app, my firmware is version 43, and when I try to pair it, the app kept showing this warning, 

"Headset Not Found", 



Even though I already put in the pairing code from my headset correctly, Any help would be highly appreciated, thanks! 

Ps: I've been stuck on the pairing screen for days at this point, I need help. Thx

Oh yeah, one more thing, the app detected my headset as seen here, but as I said above the code that I entered don't seem to work. 


Honored Guest

I have a factory reset Oculus Quest 1 that will not pair at all. I have tried all of the suggestions including resetting again, deleting and reinstalling app etc. But it still will not pair. I have the pairing code on the headset but in the app it says it does not recognise the headset. Has anyone had this issue and tried everything, and eventually got it to work? Thanks

Honored Guest

I bought a new oculus quest 1 for my birthday and its stuck at the enter pairing code on your phone screen, it just wont go away no matter what i do, my brother recommended me to find firmware update 28 29 and 30 but theyre lost forever, it has the latest firmware update 43 on it and it still has the same issue, we tried diffrent phones, diffrent meta accounts, nothing works!

Howdy there, @Vortraid We completely understand that you're having difficulty pairing your headset with the mobile app. Not to fear, you're in good hands, and we'll get everything straightened out with your help. We'd like to provide some wonderful suggestions for you to try if you haven't already.


  • Ensure the phone's Bluetooth is turned on and the headset is turned on.
  • Ensure user and headset are using the admin account, and not an additional account.
  • Clear the Bluetooth cache on the phone. (see below)
  • Power cycle the phone and the headset.
    • Power off and then back on again. If unable to power off the headset normally, hold down the power button for 30 seconds.
  • Uninstall and reinstall the Oculus application on the phone.
  • Ensure the phone and headset are connected to same wireless network.
    • If using a dual-band router, also make sure they are connected to the same band (2.4 GHz or 5.0 GHz) as well.
  • Try using a different phone.
  • Factory reset the headset

Please let us know how it goes so we can determine if any additional steps are required .

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Got the same problem. I recently upgraded to a Quest Pro from a Quest 2. I factory reset the Quest 2 and gave it to my mom to upgrade from her OG Quest 1. We decided to also factory reset the Quest 1 to give to my brother to use. Everything was on the latest stable versions prior to wipe (v49, I think.. there was no more updates available, not enrolled in beta/dev builds either.)

After doing that the Quest 1 immediately boots to the same pairing code over and over, and after trying all 3 of our phones to try and get it to connect it refuses to work.

Tried deleting/wiping cache/app data, and reinstalling the Meta Quest app. Tried 3 different phones and setting it up on our own accounts just to give him a working headset to use, no dice.

Connected to the same separate 5Ghz band I've always had set up. Bluetooth, permissions, all enabled for app. Unable to know if the headset has any WiFi/Bluetooth even turned on because the only thing I can do is spam factory resets and immediately get thrown into the same 5 digit code pairing screen over and over.

I'm at a loss of what to do because I can't get any access to the headset through the app, and inside the headset my only options are factory resets, shut down, or stare at the same code screen that goes nowhere.

I was thinking about sideloading with adb a different firmware version but all the available versions I've found are like v23, v30 and v41. I have no idea if downgrading would be possible or would brick the headset. But as it stands right now it's currently a paper weight anyways. Unless someone has a fix in mind, I may have to just try it. If all else fails I'll have something to smash into pieces for fun I guess. 

Heya, I've tried to hard reset the headset and uninstall and reinstall the app on my phone just like you told me to, I even switched devices, 4 times to be exact, and none of them seemed to work. It still shows the "headset not found" Message, even though I already put in the correct 5 digit code from my headset. Strangely enough the app knows that I own an oculus quest 1, but it won't detect the headset, despite it being placed right next to my phone. A solution for this, that is effective, would be highly appreciated, thx. 

Hi there, I have an Occulus Quest and I wanted too give it a clean slate so I factory reset it. Now when trying to pair the device it fails. I can input the 5 digit pair code but everytime it says it cant find the device. I have tried factory reset again, uninstalling and reinstalling the occulus app, trying it on a android based phone and also iOS iPhone. 


Has anyone got a fix for this at all?


Many Thanks



Hey there, everyone! We hate to see that you are having to deal with not being able to pair your Quest 1 headsets. We know how having to deal with this can keep people from having an enjoyable VR experience, and we're happy to help you with this issue!


So we can look into this issue further, could you please reach out to us through a private message? Doing so will allow us to get in contact with our support team, where we will have more tools available to better assist you with what you are experiencing. 


You can send us a private message by selecting our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.


We look forward to your response!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?