Showing results for 
Search instead for 
Did you mean: 

Quest 2 crashes (V37 update) ''com isn't responding''

Level 2

Since the update to V37, I have many quest 2 headset that crashes while being in VR with this error popping up, ( com isn't responding)I'm not sure what presence is but I can't figure how to remove or disable it and it keeps crashing.

Image from iOS.jpg

can you help me?


Community Manager
Community Manager

Hey there, PhiQuest03!


We definitely can't have an error like that keeping you from being able to dive into the virtual world! We've come across this issue and it seems the way to get past this bug is to perform a factory reset.


Please do note: Performing a factory reset will erase all data on your device and return it to "Out of the Box" settings. To ensure you don't lose any data you are wanting to keep, we recommend you use the Cloud Backup. This ensure all data you upload to the cloud can be reobtained (so you won't lose any progress)! You can access the cloud backup here:


If you are willing to perform the factory rest, you can find the steps on how to do so here:


As well, if you are still having this issue after perform the above method, please submit a support ticket here: We'll be sure to get you back into peak condition as soon as possible!

Level 3

Hey man, I have the same problem as you, I tried a factory reset and it didn't fix it, did you fix it? How to solve it?

I'm also having the same issue. Is this bug going to be solved in V38?

Just to maybe help reproduce this bug. I've noticed this consistently occurs if I power cycle my router, regardless of the app I'm using.


My router isn't connected to the internet, it's just a wifi relay for local devices. When the router gets power cycled, the app is paused and my routers login website gets displayed. After an intermittent period of time, "com isn't responding" is displayed, and it reliably gets displayed when I power cycle my router. 

@brazoni great input. My Quest 2 is also connected to a wifi router that has NO internet connection, so might be related to that.


Btw. factory reset did not solve the issue for me!

It happens to me when I take my headset off either at startup or while running an app, and it happens in the span of 30 seconds each time, so I just restart and not take the headset off, but what I found helpful is to not just take the headset off, but press the power button, but not holding it to bring up power options.

Hey @MetaQuestSupport,

have you been able to reproduce and eventually fix this issue?


Thank you very much.

Level 2

it's got to be from the latest update, I can't use my headset at all because of this. PLEASE HELP! And also test more before you push updates cause your record for this stuff is terrible!

Hey there! We know how much this can put a damper on your gameplay, and we want to help get to the bottom of this. So if you could, please go ahead and PM us here so we can try out some troubleshooting. We look forward to hearing from you!