cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 not being recognised

Ghgy
Level 2

I recently bought doom 3 and have tried to run it through a port on sidequest for my oculus quest 2. But when I am in file explorer it doesn’t seem to show up. When I open the control panel and look at the devices it shows the oculus quest 2 as an unspecified device and I can’t access it.

 

I have tried turning developer mode on and off, reinstalling the ports, restart the headset and the pc but nothing works.

 

Any ideas,

 

Thanks

 

Edit: I didn’t have usb connection something or other allowed in the setting of my quest. This now seems stupid that I tried everything on my pc and not done anything in the headset itself haha

2 REPLIES 2

ohgrant
Level 9

It's a bit awkward but it's best to manage your files in Sidequest. At the top title bar click the blank folder icon. Hovering over it will tell you "Manage files on the headset"  Lower right click the + add a file and go all the way up to  "copy a file to this folder" 

 

Doom 3 is brilliant on the Q2 BTW.  

Gigabyte  AB350 Ryzen 2700x, 32gb ddr 4 3200, 2080ti. HP Reverb G2, Index controllers, Quest 1 and 2x Quest 2. 65" 3DTV HD3D DLP projector.

7aper
Level 2

Dude can you please let me know what that setting is? ive been on every setting on the quest 2 and theres nothing mentioning a usb setting.