Showing results for 
Search instead for 
Did you mean: 

Quest 2 not charging pass 55%

Level 3

That is unless I go into USB update mode and leave it there. So this seems to be a software issue, which means I might have to factory reset. However, I would like to find an alternative solution to this problem. Does anyone know of a way to fix this? I already tried discharging the entire battery and then recharging the Quest 2, but that didn't work. 

Thanks in advance


Accepted Solutions

Level 3

I had this same issue and I got it resolved with Meta Support (Formerly Oculus Support) so I thought I'd share my experience for anyone else that experiences this same issue because I came upon this thread before reaching out to support and it helped me quite a bit.


-This issue suddenly started happening to my Quest 2, 2 weeks ago (the week of May 9, 2022). It wouldn't charge past 53%, so the battery life was significantly shortened. I don't know how it could have happened other than a background system update, since that's the only thing that's constantly changing on my device.

-I came upon this thread through Google and found out how to charge the Quest 2 to 100% by charging it in USB Update mode as per one of the posts here. This confirmed that the battery life *was* fine, it was an OS bug capping the battery life at 53% that was shortening the battery life. Like everyone else that tried this, it doesn't resolve the issue. After draining the battery to 0% recharging still wouldn't go past 53%. The *only* way to charge it back to 100% is charging while on the USB Update mode screen during bootup (it's like the Quest 2's BIOS screen). Multiple Factory Reset attempts didn't work.

-I purchased my Quest 2 from Amazon on December 23, 2020. Quest 2 only has a 1 year warranty. So I thought I was out of luck, but I tried contacting support anyway to see what my options were.

Select "Meta Quest" > "Meta Quest 2" > "Headset" > "Charging or Power" > "Charger not working" > "This does not solve my issue." > "Chat"

Started the chat on May 13, 2022, 7PM Eastern time (NYC).

I calmly explained my issue.

The representative I chatted with was patient and didn't give me any problems or treat me like a criminal or an idiot.

They asked for the following first:

1. Full name as it appears on your Oculus account
2. Email address linked to the account
3. Current alias/username

After that he went through some routine troubleshooting questions of which I truthfully answered. Stuff like doing a factory reset, which I've already done. They may even be able to verify this this to get my Quest 2 back up after the reset I'd need to reregister the device (which talks back to their server when you're forced to log in), so if you're thinking about lying about this if you try to get support to expedite it, don't. They may find out and then deny you of service, especially if it's out of warranty like mine was.

Then the rep says " I will forward your case to the team of specialists with all the information you had provided and will try to get it solved as soon as possible. Is that alright?"

And I told him it was fine.

He then asks the following from me:

"I kindly ask you for the following details:
1. Shipping Details:
2. Street address:
3. City:
4. State/Province:
5. Postal/Zip Code:
6. Country:
7. Phone number:
8. Preferred email address to receive labels:
9. Headset serial number: which is located under the left strap and starts with "1WMHH"
10. Unit serial number, which can be located on the bottom of the box and starts with "1WMVR"
11. Retail receipt or invoice including item, retailer, price, and date **-OR-** Oculus order number

You can find the serial number under the strap of your Headset."

I give him the info and he replies, " With all the details collected and your concern I will forward your case to the team of specialists and we will reach back to you via email as soon as we have an update."

The chat took 43 minutes. Part of the lengthy time was my fault because I had a hard time finding invoice because I forgot where I purchased it from. Once I found out it was Amazon, it was easy, since I just go to the order history.

-I received the email the representative promised me on the same evening at 9:39PM; so 2 hours after the end of the chat. It came in the form of 2 emails that arrived at basically around the same time (1 minute timestamp difference between them).

One was an automated message, which was the Oculus RMA.

The other a personal reply from a different representative explaining to me that they received my case from the representative I chatted with and upon reviewing it decided to offer me a refurbished replacement.

Also in the email were instructions of what to send back, which is basically just the headset, literally. No head facial interface, no headstrap, no nothing. Just the headset. The email specifically says:


Carefully pack only the Quest 2 headset in your own box that's fitted to protect the headset during shipping.

  • Send only the Quest 2 headset.
  • Do not include: the AC charger, any extra facial interfaces you may have purchased, or the controllers.
  • Do not send any other items back with it because you will not get those back.
  • Do not send it back in the original box since you will not get the same box back.
  • Please use plenty of packing material to protect the component during shipping.


-Then I went into, selected my Quest 2, and clicked on "Delete Device Data", then "Continue". This will factory reset the Quest 2 and remove it from your account.

-I wasn't thinking, but I did the Factory Reset again from the USB Update mode menu. I didn't realize removing the device from my account also did a Factory Reset at the time.

-Before packing the headset, I took pictures of my headset from all angles, top, bottom, both sides, inside the headset focusing on the condition of the lenses, a clear picture of the the serial info.

-I used my own box and wrapped the headset in bubble wrap. Then I packed that inside the box along with air paks so it wouldn't move when I shook the box. My concern was for the headset's wings where the strap attaches to.

-I shipped the headset on May 16, 2022 at 10:10 AM Eastern time (NYC).

-Facebook received my RMA headset on May 19, 2022 at 12:44PM Central time (Grapevine, TX).

-I received an automated message from Oculus (similar to the RMA email), notifying me that the received my RMA.

"We received your Oculus (edited: my serial number, not typing here for security reasons) at 6:05pm on May 19, 2022. Please allow up to 2-3 business days for processing. We'll notify you as soon as your replacement ships or if there's a problem with the return."

-On May 20 at 2:03PM Eastern time, I received another email from Oculus with subject line "Your order has shipped".

The email has the "Invoice information", which includes an order number, estimated delivery date, UPS tracking number, address of where it's being shipped to, and the item I'm getting in the shipment, which is labeled as "OCULUS QUEST 2, HMD, 256GB, REFURB" for a total price of "Free".

The shipping service they used was "UPS Next Day Air Saver" but unfortunately for me, the ship date was a Friday, which meant the next day was a weekend. That service doesn't deliver on weekends.

The weight of the package was 2.90 lbs.

-On Saturday, May 21, 2022, I receive an automated email from UPS with subject: "UPS Ship Notification".

"Your package is on the way!
A signature is required for package delivery.

Scheduled Delivery
Monday 05/23/2022
12:00 PM - 4:00 PM"

-I received the package on Monday, May 23, 2022 at 10:15AM. Despite it being a signature required service the a-hole UPS driver servicing my area bypassed it without my signature and left on the floor of my apartment building mailroom in the lobby out in the open for anyone to steal. They didn't even ring my bell, which means they probably rang a different tenant's bell who also had a package for them, to gain access to the building. Fortunately I was on top of it with text alerts from UPS using their Delivery Notification service (UPS My Choice- sign up is free).

-I can confirm that they send you is indeed refurbished, whereas my original I sent them was "like new" with no scratches.

Their refurbished unit had a tiny scratch on the bottom.

The refurb unit came in its own branded box used for refurbs.

Interestingly, they ship you the refurb headset with a new facial interface, head strap (which was stained, which was a very telling sign that it was refurbished and not new. I guess they couldn't get the marks out or didn't try. It didn't smell though.), and new USB cable. So the benefit of not sending them anything is you'll get extra accessories should you need them. I replaced their suspicious head strap with my original head strap that I didn't ship back (since I was told not to) and the facial interface with the one I was originally using (since it was aftermarket and non-foam, easy to wipe and clean).

The unit was charged only to 50%.

-Setting up the refurbished headset required me to pair it with the Oculus app on my phone using the pair code.

I also needed to pair each one of my controllers again, both left and right, through the app under Head Settings>Controllers>Pair New Controller

-After it was all up and running and charged the device on standby. It was able to go past 53% and charge to 100%.

-Drained it down to 0% battery by using the headset normally to see if there was any issues with it (none, the unit was fine), then recharged again, this time from its power off state. Again I was able to charge to 100%.


They resolved the issue for me with a same model refurbished headset, even though my device was out of warranty. Even though they didn't tell me so, I suspect they allowed this because it was not my fault and possibly theirs through one of their system updates they pushed. Not once did I ever need to argue with them or suggest that they replace my unit. With a lot of other experiences they force me into behaving this way but not this one because the rep listened to what I had to say and assessed it accordingly instead of ignoring me. The replacement was their own conclusion. All I thought them was my issue's symptoms, and the troubleshooting steps I did to try to fix it.


Hope this helps anyone else with the same issue.

View solution in original post

174 REPLIES 174

Community Manager
Community Manager

Hey there Yannius, we see you're having issues with your headset only charging about halfway. We understand how frustrating this can be, especially when it only charges in USB update mode. Nonetheless, we're here to help!


We also see you have already attempted some troubleshooting steps, to no avail, and want to avoid having to factory reset.


Please attempt to reboot your headset using the following directions:

  1. With your headset on, hold the power button on the right side of your headset down until you're prompted with a shut-down screen.
  2. Select Restart to reboot your Quest 2 or Quest.

If this does not resolve the issue, please submit a support ticket, reference this post, and we can review some solutions with you!

Level 3

Right now it's at 100% because of my workaround, so I'll try your suggestion next time my Oculus goes below 50% and it doesn't charge any higher than 50%. Which should be tomorrow. I have tried powering my Quest 2 off and on many times with no avail. Not sure if that's any different than simply restarting. 

Level 3

Rebooting didn't work. Decided to simply Factory Reset cause other issues started to surface. If this doesn't work, I'll submit the ticket. I can already tell that the battery issue hasn't been resolved, but it is acting different. So I'm going to wait and see if it's just recalibrating.

This is what I'm currently observing:

After the reset, it still wasn't charging, so I switched to the original Quest 2 cable, and it still wouldn't charge. However, the battery bar is no longer showing itself as full. I switched back to the other cable, and suddenly, the percentage jumps to 100% charge, but the bar itself is still showing itself as 50%. The light is orange, which means the headset is still aware that it needs to charge and that it's at least trying to charge. 

This is the opposite of what it was before. Before, the percentage wouldn't go higher than 45-55%, but the bar would show itself as full. The light would show itself as green despite the battery being at 45-55% charge, so the headset would stop trying to charge. Really hope it's just recalibrating.

Edit: Problem persists, ticket submitted. 

Yannius, did you get a answer to this issue? I have the same problem where my Quest 2 won't charge past 56%. It started when I noticed the charging light would turn off even though the headset was well below 100%. I have tried several different cables and charging adapters including the original cable and charger. They all operate the same way.

Haven’t found a solution. Was told by Oculus support to ship it back to them, but that’s a hassle for me cause they won’t ship it back to my address directly forcing me to find someone that can receive it and then send it to me. 


However, letting the battery reach 0% worked once, but then it went right back to not charging to 100%.


Now I simply let it go into the USB update mode screen whenever I need to charge it to 100%. To do this, shut down the Quest 2 and hold the Power and Volume (-) buttons down. That will boot the Quest 2 into the USB update screen. Once you’re on that screen leave it there. It will charge to 100%. You won’t be able to monitor the charge until you either turn it off or boot the Quest from that screen, but at 55% it shouldn’t take more than an hour to reach 100%. Then you can turn it off or back on.


Note: Careful not to hold the Power and Volume buttons too long or too little or it will boot the Quest 2 completely. I managed to get the timing right after some trial and error.

I have found that I can charge to 100% when the headset is powered off but not in stand-by mode. So I power off my headset and charge it for now. This definitely is some sort of software issue.  I believe this charging issue started happening after the V34 update. I looked at the V34 release notes and they did do some battery tweaking to the Quest 2. I think they introduced this charging bug with the V34 update.


Per the Release Notes:

Standby Battery Life
  • We’ve adjusted battery parameters to increase the standby life on Quest and Quest 2 headsets.

Not applicable

Sounds like a developer setting, if you figure it out blog my desk!

Not applicable



What caused the previous ban?


Reject button?


Unlock ptc when available,



Level 3

After some back and forth with Oculus support they suggested a factory reset. So I backed up my data using Sidequest. I then did a factory reset on my Quest 2 headset. After the reset (and restore of data), the battery would charge up to 100% in standby. I still have an issue where the charging LED doesn't always come on. So the factory reset did resolve my issue. I was able to get a full charge three times in a row so far. I hope this permanently fixes the charging issue,


I did have one strange issue after the reset where the Oculus chat on my Quest 2 stopped working. I could not type any message to my Oculus friends. The dialog box would never appear. I could voice party chat but I could not message chat. It resolved itself after a few hours. I have no idea what caused or fixed it.


I must say that Oculus support did keep on top of the issue but their initial suggestion to return the headset was confusing as I kept stating it appears to be a software bug. In the end, a good old factory reset seems to have been the fix. I still believe it was due to the V34 system update. There was probably some configuration issue with how my Quest 2 was setup and the V34 update that caused this battery charging bug.