Showing results for 
Search instead for 
Did you mean: 

Quest 2 not working for 4 weeks - need help.

Hi All,


My Quest 2 has been great for nearly 2 years.


4 weeks ago, the headset and controllers updated and it all wen horribly wrong from there.


After that update a number of things happened. The headset to be paired with a Meta account.


I moved migrated my Oculus account (which had already been joined with a facebook account) to a Meta account.


However, the headset was asking for a code (I think a 6 digit one) which I couldn't enter because post this update my controllers no longer worked with the headset!


I also discovered that I couldn't communicate with the headset from my iPhone app any more.


In panic, I factory reset the headset, which got me no further - the controllers still did not work.


Opened a support ticket and received a replacement refurbished headset which behaved exactly the same way.


That's where I have today.

- Headset does not pair with iPhone app.

- Tried other iOS devices

- Uninstalled / Re-installed app multiple times following various threads (with phone reboot in between and time delays).

- Headset cable links with Win10 App and registers but this does not help with pairing controllers.

- Updated the refurb unit to v43 with ABD, although I'm not sure how to confirm that it did update. In any case, it's still asking for me to pull the tabs from the controllers.


The same Meta account lists different headset depending on where you login from:

- From my iPhone app, the only device listed is my Original Quest 2 which was returned a few weeks back.

- From the Win10 app, the new Quest 2 is listed but this app is useless for fixing things.

- From a PC browser, the only device listed is my Oculus Go from over 2 years ago.


The headset is currently waiting for me to pull out the tabs on my controllers which I have tried removing the batteries for a time and replacing with brand new, also tried the [Oculus+B] button holds. The white LED's do start flashing on both controllers but the headset is not interested in seeing them.


The new headset does list in the iOS Bluetooth list as 'Oculus Quest 2 - connected', it just won't pair in the iOS app.


I think support don't know what to do with me.


Any help appreciated.




Community Manager
Community Manager

Hey there! Oh no that's not what we want to here. Let's work together to get your issue resolved. We're going to need a little bit more information from you so could you please hit us up in our DMs and we can further assist.  Please select our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. We look forward to hearing from you!

Level 2

I need  a  5 dig code can. You help  me 

Many thanks for responding, I'll DM you.