cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 randomly turns off tracking and closes app

Rhodez5
Level 3

Whenever I'm playing a game, after about 20 - 30 minutes my Quest 2 randomly "turns off" the tracking, showing the 3 dots for about 3 seconds and closing the app. However, after it returns me to my home, the tracking seems to still be on and working perfectly - looking at the settings confirms this. After this happens, whenever i try to launch an app it says "Can't open app - turn on tracking to use this app". If I turn the tracking off and on from the settings it doesn't work, but if I turn it on via the "Turn on Tracking" button it works fine for about another 20 - 30 minutes before turning it off again. I am playing with my Guardian disabled, but enabling it doesn't seem to change it. I have also tried restarting, powering off and on, letting it charge fully and letting it drain a bit, clearing my Guardian history, using the stationary boundary, cleaning the cameras and proximity sensor and resetting experimental features.

 

Any ideas?

Thanks

1 ACCEPTED SOLUTION

Accepted Solutions

Hello again,

 

I managed to fix the issue by clearing room setup, thanks for the help though!

View solution in original post

5 REPLIES 5

MetaQuestSupport
Community Manager
Community Manager

Hi there! We understand you're having some tracking issues and then your headset turns off. We know how inconvenient that is during gaming so we'd love to assist with getting this resolved!  

 

Are you getting this message with a particular app or is this occurring with all apps? 

 

We would also like for you to try the following: 

Cover any windows, mirrors or reflective surfaces
Try a different play space and note if the tracking improves

Hello,

 

This seems to occur with all apps. I have all reflective and bright surfaces covered during play. I have also tried a different play space as you suggested, but the issue persists. I also forgot to mention that I started having this issue as soon as I updated to v44, so I'm thinking maybe a factory reset would help?

 

Thanks

Hi again! Yes, we would like to see if a factory reset would help resolve this issue, before you perform that though we strong encourage you to enable the Cloud Backup so you can pick back up where you left off!. After you've completed the factory reset, we'd like for you to get everything set up again and test it out to see if you're still experiencing that issue. 

Hello again,

 

I managed to fix the issue by clearing room setup, thanks for the help though!

We love to hear that! Happy Gaming friend!