Showing results for 
Search instead for 
Did you mean: 

Quest 2 won’t pair or factory rest

Level 2

I bought the quest 2 off a work friend who is moving away. I have the quest 1 already. I updated the software and it’s requiring his Facebook and email logins now and won’t let me add my account until I do. I can’t pair it to my phone it just endlessly looks for it after I put in the pairing code. I made sure my phone and headset were paired in Bluetooth as well. I can’t factory reset it with the app because it won’t pair. I also can’t factory rest by holding the two buttons because when I get to the factory reset menu the second I let go of any of the two buttons to get to the menu, it restarts the entire headset. 


Community Manager
Community Manager

Hey there, @trickle13! We can definitely understand your concerns regarding the Quest 2 that you purchased off a work friend that doesn't seem to want to let you to login, or factory reset. We see that you mentioned trying the factory reset via the headset itself, is it the following steps that you're trying out when it restarts the headset instead of letting you factory reset? 

From the Headset:

  • Power off the headset
  • Press and hold volume down & Power
  • This will boot into the USB Update Mode menu
  • Press volume button to move selection, press power button to make the selection
  • Navigate to Factory Reset and press the Power button
  • The device should now begin the Factory Reset process.


If so and it's not working, we'd recommend reaching out to your friend and asking them to login on the website and factory resetting the device from there with the following steps. 


From the Oculus website:

  • Log into the Oculus Website profile page
  • Go to My Devices
  • Select the Device and click Delete Device Data
  • Click Continue
  • A email with a code will be sent to your email, you will need to enter the code and click Submit

We'll be looking forward to hearing back from you! 

Community Manager
Community Manager

Hey there, @trickle13! We just wanted to check in since we haven't heard back from you yet. If you'd still like help with this just let us know, we'd be glad to help out!

Thank you for following up. The headset factory reset doesn’t work because everytime I get to the USB update menu and take my finger off the power or volume down button, it reboots the headset entirely and won’t even let me scroll down to factory reset it. I asked my friend to do the instructions you guys gave me and said he will do it when he gets home so hopefully in a day or two he can try. But if we can’t figure that out then i dont know what to do. I can’t even get the headset to pair to my phone. It endlessly will say “heading is pairing to device”. I’ve Bluetooth connected them and everything and left it to try and pair on my phone for two hours and nothing. Thank you for your help in advance. 

Hey there, Trickle13. Thanks very much for getting back to us! Sounds good, once your friend tries the factory reset let us know how it turns out. We'll be able to see if we should troubleshoot further or not at that point in time, we'll be looking forward to hearing back from you! 

Good day! We're following up to see if you were able to get the factory reset on your device done. Let us know if you still need assistance!


He moved due to military reasons so I am waiting for him to get back to me still. Thank you for checking in

No problem at all. You're time and experience are extremely valuable to us! We'll be here whenever you're ready to update!


Stay safe and warm!

I did all that steps it's still not working

Thanks very much for getting back to us! Have you tried reinstalling the mobile app yet by chance? If not, give that a try and let us know how it turns out. We'll be looking forward to hearing back from you!