cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3/ Air Link stopped working/ No connection to PC/ PC found but Start Button is greyed out...

Playsianer
Protege

I've been using the Quest 3 for almost 8 months now, and before i used the Quest 2 without any problems via Air link/same router/same PC...


This Saturday I'm playing Borderland 2 VR and on Monday the Quest 3 can no longer connect to the PC without any reason.


If I want to activate Air Link via the Q3, my PC is displayed in the Air Link Menü as before, but the Start Button for Air Link remains gray and it says "not connected".


I've already tried everything:Hard reseting the Headset, factory reset, router reset, PC & Quest 3 reset, Meta Quest Link restart via the beta menu in the PC Oculus APP, repair function of the Meta Quest APP, firewall completely switched off but nothing...


Then I read that you should completely delete the Oculus software with all folders and reinstall it.
I did that and lo and behold it worked, for exactly ONE day....


When I booted up my PC today and started Quest 3, the same problem...
The PC is displayed but the start button to start Air Link remains gray and it is not connected.
WHY?
Do I have to completely uninstall the software every time, including all folders, then reinstall it in order to be able to play via Air link for exactly ONE day, which has worked for over 3 years before (Quest 1, Quest 2, Quest 3) without any problems?


The connection works immediately using the original Meta Quest Link cable.
Virtual Desktop APP works also...


PLEASE Help!

2 ACCEPTED SOLUTIONS

Accepted Solutions

LaserDisk
Meta Quest Support
Meta Quest Support

Hello everyone I just got word from engineering that they have rolled out a fix for this issue!

If you are experiencing a grayed out button when attempting to launch Air Link or Link, please follow these troubleshooting steps: Put on the Meta Quest headset. Go to "Settings" then select "System". Scroll down to find "Quest Link" and toggle it off, then back on again. Try launching Air Link or Link again.

If the issue persists after following these steps, please try restarting your computer and headset before trying again.

Please do not hesitate to come back to the thread and let us know if you're still experiencing this issue going forward!

 

Update 6/13/24

Hey everyone, just wanted to give you all a quick update. I've informed the engineers that even after a few hours, we still have several users experiencing the same issue. If you haven't already, please make sure to submit your bug reports

Update 6/26/24

With the launch of V66, a fix was issued that will roll out to everyone soon. Please check your headset system settings to ensure you are on the latest update. As always, please come back and let us know if you are still experiencing this issue after the update. 

The future of home entertainment!

View solution in original post

LikethePlanet
Meta Quest Support
Meta Quest Support

Just marking for visibility (simply a check-in)

I am glad to see some of you are reporting the latest update has fixed the launching issue! Those are still experiencing issues, I know @LaserDisk already flagged this with the engineers, and is currently awaiting an update. We appreciate your patience, and please feel free to share any updates or changes you're experiencing. Just a friendly reminder, if you haven't already, bug reports also really help out the engineers get a good idea on what may be causing the issue!

"We're still pioneers, we barely begun. Our greatest accomplishments cannot be behind us, cause our destiny lies above us."

View solution in original post

203 REPLIES 203

Hi All,

I'm having a bit of difficulty with AirLink.

The problem is: every time I PowerOff the headset and power it back on, the AirLink stops functioning. I see my PC as "not connected" and if I click on it, the "Launch" button is greyed out. To make it works, I need to disable Quest Link in the settings inside the headset, turn it back on, then enable the AirLink and in that moment my PC change to "Pair", I pair it and then it starts functioning again. If I reboot the PC, it can connect back, the issue is only when rebooting the headset it seems. 

I've checked everything from previous posts, Reinstalled tha app cleaning the AppData Oculus folders, the Windows Firewall settings, but nothing works. 

Could please anyone help?

If you need the logs, I'm sending them through the "report a problem" button...

Thanks in advance.

Raidolo
Protege

I am in the exact same situation, now I'm starting to think that there is a bug in the recent update v65.

I've posted the same issue here: https://communityforums.atmeta.com/t5/Get-Help/Oculus-Quest-3-AirLink-needs-to-be-paired-again-when-...

 

I've solved partially disabling Link and enabling it back from the Settings. Then I can Pair the device with the pc again.

What settings you mean?

 
I'm almost reassured that it doesn't just affect me....

Hey there, Raidolo! We know how important it is to be able to quickly connect your device after powering it back up. We want to ensure that you have the most smooth VR experience possible, so let's look into this together!

 

Looking into the matter, we see that you shouldn't have to re-pair it every time, so let's try some steps:

  • If you have any third-party accessories on your device, please remove them and see if that makes a difference.
  • Air Link issues can sometimes be resolved by completely disabling the functionality on the Quest.
    • In the Quest headset:
      1. Navigate to the Settings menu.
      2. Ensure "Air Link" is disabled/toggled off.
  • Hard-reboot the device, then restart the PC, and finally restart the router in that specific order.
    • To hard reboot the device:
      1. Hold down the power button and volume-down button for 30 seconds until you hear the boot-up sound.
      2. If the boot-up sound is not heard:
        1. Hold the power and volume (-) buttons down simultaneously until the boot screen loads on your headset.
        2. Use the volume buttons on your headset to highlight "Boot Device" and press the power button.
        3. Use the volume buttons on your headset to highlight Yes and press the power button.

Please let us know if this does the trick or not. We are more than happy to continue looking into things together.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

In Settings--> System --> Quest Link...  Disable it and enable it back, then launch it and pair the PC again...

Ok, I have to ask again... In the Quest 3 settings or the Oculus PC app settings? Because of the Quest 3, I have already tried several times to set the Air link slider in the Quest 3 to off and back on without success...


  • Air Link issues can sometimes be resolved by completely disabling the functionality on the Quest.
    • In the Quest headset:
      1. Navigate to the Settings menu.
      2. Ensure "Air Link" is disabled/toggled off.
  • Hard-reboot the device, then restart the PC, and finally restart the router in that specific order.

Disabling completely Quest Link is what I've done to fix the issue, but then I need to Pair again the PC. I don't want to PAIR the two device every time! Please consider that the issue is just via AirLink, with the cable it always works.

The Hard Reboot did nothing, the PC stays "not connected". 

In the Service log there is the error that says "{WARNING} [xrstreaming_v2] Failed to construct channel for tlsserver,any-port" and then the TCP session is closed with this "[Kernel:Error] OVR Error:
Code: -6102 -- ovrError_XRStreamingUSBIssue
Description: socket_wr_fd was closed, aborting"

In the Quest 3 Settings, inside the headset. But not the Air Link Slider acessing via the quick menu, you have to go in Settings (top right gear icon) then System, then Quest Link and disable it entirely, then enable it back and use the link below to launch it, you'll see that this time the AirLink is disabled, when you enable it back, you should be able to see the PC and click "Pair" instead of "Launch" which was greyed out at the beginning....

Ok, will try this tomorrow after work until there is a solution from Meta....

Thank you for your answer and time 👍

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?