cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3 Walls or furniture saved as space settings are not visible on screen after PTC V64

BMO382
Protege
hello.
 
I have a Quest 3 and this is my first PTC update. However, I am having a problem with 'Space Settings'. I never had this problem before the PTC update.
 
Scanning my room, adding furniture, and adding walls or windows works fine. It was also possible to name rooms, edit rooms, and modify furniture as normal.
However, the space and furniture set up this way are not displayed on my screen in the virtual environment. Previously, when I brought the controller or Quest 3 near a wall or furniture I had set up, it would appear blue, but now nothing is visible.
The problem is that the spatial data saved in the spatial settings remains. I repeatedly deleted and recreated this space, but it did not solve the problem of not being able to see it in the virtual environment.
Borders are saved normally and are visible. The option to change the color also works fine. However, only the border is visible, and no walls or furniture are still visible.
 
This feature was one of the most important safety nets to avoid getting hurt in the VR environment of my room. As I moved, I could see the blue output of furniture or walls and reset the distance or move in a direction that wouldn't hurt me.
 
I tried everything I could to solve this problem. I repeated clearing the space and rescanning dozens of times, resetting once through the phone app, and once through the device's power options, but it did not solve the problem. I still can't see any furniture or walls and this doesn't change whether I'm in a virtual or passthrough environment. The space is saved, the furniture and wall settings are also saved, but I don't know why they don't show up on my screen.

My request for help was written through a translator, so the terminology may be slightly different and I need your understanding. I hope the meaning was conveyed correctly, and I hope this problem is fixed quickly. Now that I can't see the walls and furniture, I'm scared to swing my arms or move my body while wearing VR. This is especially true because I have been bumped into and injured a lot even in environments where walls and furniture are visible.
109 REPLIES 109

Hirothefox
Protege

I take it this post was not meant for this thread.

Still waiting on an update for the issue at hand.

Caught me red handed @Hirothefox. But yea, I just checked with the team yesterday and they told me today they have not received an update so they'll check-in again today.

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

Skaywolker
Honored Guest

Same problem (

Meta sucks

Hi there, on my Quest 2, as of v64 and v65 my room setup no longer shows up in guardian, it's just the roomscale setup, no furniture or anything. I'm hoping this is a simple fix but I've tried deleting my boundary and setting the room up, twice, both times it goes back to my normal boundary. 

Thanks for any advice, in advance,

Austin.

ShiroTenko
Retired Support

Hey everyone, I just wanted to pop in to see if anyone had received the new v66 live build on their headset. If so, can you let me know if the Space Setup issue is still persistent? Still no news from the internal team, but I noticed that the new version update now automatically captures your furniture for your Space Setup. So I was wondering if anyone noticed any improvements on their end after the update.

I hope to hear from y'all soon. Thank you!

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

Hello. I have the latest available update, but the problem still remains.

=>Version: 66.0.0.659.370.608928858

=>Runtime version: 66.0.0.659.370.608929552


Just updated this info to the team. Thank you so much for helping out with this and being so patient on the matter! 🙂

“There are only four rules you need to remember: make the plan, execute the plan, expect the plan to go off the rails, throw away the plan.” -Leonard Snart.

To be honest, I haven’t had patience for a long time, but what can you do))
But seriously, this situation is very disappointing. But now I don’t see a worthy alternative for the same money.
And I like Quest 3 itself, apart from this problem, even from periodic doubts that you will ever solve this problem, I thought about buying another new Quest 3)))
But I don’t want to pay money again to Meta, who let me down so much)
And where is the guarantee that the same thing won’t happen to the new one)))

Marchetti
Honored Guest

Thank you for reaching out, bringing this to our attention, and providing us with details on this matter.

Skysmotor sells the following products online: Nema 17 Stepper Motor, Nema 23 Stepper Motor, Hybrid Stepper Motor, Stepper Motor and can be purchased online if necessary.



Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?