cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3 software won't update after a factory reset

MattPergar
Honored Guest

I had to do a factory reset after several errors messages. It's been sitting at "Updating to latest software. Over an hour remaining...." for hours. 

What's up?

1 ACCEPTED SOLUTION

Accepted Solutions

TheeScientist
Meta Quest Support
Meta Quest Support

Hey everyone! Just wanted to pop in and let you all know that I'll be locking this thread. I'm actively looking into this issue of the Meta Quest 3 update being stuck with our Internal team. Once I have an update, I'll share it in this thread here. You may also find some helpful insight from other users who are facing the same issue.

Don't worry be happy.

View solution in original post

20 REPLIES 20

MetaQuestSupport
Community Manager
Community Manager

Hey there, @MattPergar! We can't thank you enough for sharing your experience here with the community. We know how important it is to make sure our updates are completed properly, and we'd love to lend a hand! To start off, we've listed a few questions for you below:

 

  • What were the errors you were encountering before you attempted the Factory Reset?
  • When was the last time the headset was on and connected to the internet?
  • Was the headset fully charged?
    • What is the color of the LED indicator light on the side?
If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

The initial error was "com.facebook.wearable.system.location.service.vro keeps stopping". There were others after that but didn't write down what they were. The screen would flicker and pass through was delayed and jumpy. Initial just tried restarting a couple time. The headset had been on earlier in the day and always connects to WiFi there at home. Don't know what the battery level was when first started but plugged in after the first couple restarts didn't work and it was at 27%. 

It was plugged in and on and connected to WiFi all night and still won't update after factory reset this morning. 

Gtartrb
Protege

Having the same issue today, couldnt download the latest V66 update so I factory reset the headset, now I'm stuck on a loop in the setup saying "Esitmating time left" in the update phase. Nothing I do will change it. Tried multiple networks including hotspot on cellular - horrible bug. 

ericron
Honored Guest

I am having the same issue please help 

milkor
Protege

Its the 66v update error screen, there is no solution. until meta ( i think ) realeses the 67v update just leave your headset for now 

it happened to me but its been 24 HOURSHOW?! but just dont get to sad, dont do anything 4 now

PEACE EVERYONE!

Metasan
Explorer

Przez pięć godzin tylko komunikat "aktualizacja jest w toku", pozostały czas to ponad godzina. Pasek postępu 0. Dioda LED świeci na pomarańczowo. Od czasu do czasu coś się włącza i wyłącza.

pomarańczowa dioda oznacza po prostu niski poziom naładowania baterii, po prostu ją naładuj, jeśli się nie aktualizuje, to tylko błąd 66 V, nie panikuj Pokój!

wyłącza się również, jeśli go opuścisz Pokój! (2x)

Okulary leżą sobie spokojnie na stole. Zasilanie podłączone na stałe od kilku godzin. Co kilka minut sekwencja - biała dioda, kilka sekund i pomarańczowa. Dopiero co kupiłem te okulary. Pierwsze odpalenie. Nawet nie miałem możliwości sparowania

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?