cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3 stuck in Battery Saver Mode

dinkd
Honored Guest

So I toggled the battery saver mode 3 days ago and ofc it lowered resolution. I wanted to test the feature. So I toggled it on, saw the change, and then toggled it off. When I turned it off, the resolution stayed the same, the fovetated size stayed the same. Everything was the same as if I was still on battery saver mode (with full charge on the headset).

 

I ignored this issue until today as I cannot deal with it anymore. I restarted the device, resolution is still low, text is pixelated, FOV is terrible, everything warped. The headset thinks I'm in battery saver mode still. Tried toggling it on and off and there is literally no change when turning it on, and of course no change when going back to off.

 

 

Please help. 

 

I'm on v60

1 ACCEPTED SOLUTION

Accepted Solutions

AliceinVRworld
Meta Quest Support
Meta Quest Support

**NOT A SOLUTION** MARKING FOR VISIBILITY**

Hey everyone! Engineers are currently looking into this and in the meantime, will need you to get connected with support using this link here. They will need to provide a few steps and possibly collect logs. As well as getting this escalated to our internal specialist through email. Our support will have the tools to get a better look into this for you! As well as submitting a bug report! 

In addition, please get connected with our support through a PM by clicking their name @MetaQuestSupport and making sure you're signed in. 

We are all mad here.

View solution in original post

250 REPLIES 250

MetaQuestSupport
Community Manager
Community Manager

Hey there @dinkd ! A major component of the VR experience is how you perceive the world through the headset. We would love to assist you with this issue and help you get back to enjoying those fun games and apps! We recommend completing a hard reboot. To do so, please complete the following steps:

  1. Hard Reboot the headset
    1. Hold down the power button and volume down button for 30 seconds until you hear the boot-up sound
    2. If the boot-up sound is not heard:
      1. Hold the power and volume (-) button down simultaneously until the boot screen loads on your headset.
      2. Use the volume buttons on your headset to highlight "Boot Device" and press the power button.
      3. Use the volume buttons on your headset to highlight Yes and press the power button.​

After completing, Let us know if your headset returns to its original display settings.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

Howdy, @dinkd! We were just checking in with you to see if you were still needing assistance. We look forward to hearing from you, and want to ensure you're well taken care of. We hope you have a great day!
 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I am having the same issue and not able to restore display settings to original after enabling the battery saver mode one. I tried to hard boot the device as per the instuctions  above but that didn't work. it's really affecting my overall experience. Could you please help me with this?

Hey there, @Ozzy.2002, thanks for reaching out to the community with this! This experience is not anybody's idea of a fun time, so please be assured we're happy to work with you to get to a resolution for it! You've already tried a hard-reboot of the headset which would normally clear out anything stuck that might be causing this, but as the issue is still there, we'll have to take out a bigger hammer, so to speak. I'm going to recommend we proceed with a Factory Reset of the device as the best way to clear this up. What this will do is reset the device to a "like-new" state, wiping all information and data off the device. Follow the steps in the article linked here, and pay special attention to the portion about Cloud Backup:

 

Factory Resetting your Meta Quest Device

 

Be sure when setting the device back up that you sign back into your existing account and do not inadvertently create a new one during the setup process. The most likely scenario is that the reset resolves the issue, and you'll be all up and running without troubles. However, if the issue still persists, we may need to get our support team to dig into it further. Let us know the results when you can, and we'll be hoping to hear back from you soon! Happy holidays!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey again, @Ozzy.2002! We haven't seen a response about the factory reset we recommended and wanted to reach out to see if that has resolved the trouble or if you were still needing some assistance. Please let us know when you can, and always remember to reach out with anything you might want to ask about in the future!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Solyarka
Protege

Hey MetaQuestSupport!
I have the same issue, but factory reset and hard reboot are not helping.
It seems that device is stuck in battery saver mod and resolution is horrible as the brightness as well

Ozzy.2002
Explorer

Yes , it's same for me. I haven't used my headset since I got this issue. it's horrible

Hey, @Solyarka and @Ozzy.2002! We've noticed you both are having some trouble turning off battery saver mode on Quest 3. No worries; we'd love to help! We'd like to invite you both to our PMs to look into further options. To send us a PM, select our name to get to our profile page, or click here! Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

mine is also stuck please help

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?