cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3 stuck on spinning meta symbol

PiperFoxglove
Explorer

I also emailed support but thought I would try this as well. I have a meta quest 3 (7ish weeks old).

I worked out yesterday morning with Supernatural and it was fine. Plugged it in after I was done. A couple hours later, went to put it back on and had a few things happen. I got the SIM card symbol with the arrow and the green loading bar. Then I got the spinning meta sign just constantly spinning. Then the spinning meta going to black then coming back on and spinning (repeating). I have also gotten the image of a little robot lying on his back looking dead.

We have tried a few things:
1. Hold power down for 30 seconds to restart - doesn’t work
2. Power and volume down, did a hard reboot - doesn’t work
3. Did everything on that menu including a factory reset - doesn’t work

What next? Please help!

25 REPLIES 25

DevDoc
Honored Guest

I want to add one comment as to my original support and support which I am about to start for my issue.  There is no reasonably close issue type to select when seeking support from the main meta site when clicking on my unit for support.  The boot loop or stuck in booting is neither a battery, display, fan, pairing, Mic, camera, display wheel, front cover window, LED, speaker/audio issue.  This leads to much wasted time with support getting off on the wrong issue unnecessarily creating confusion and frustration from both parties.  There needs to be an option for headset will not boot or load properly.

PiperFoxglove
Explorer

Sounds the same as me... I have 2 accounts and I use only for Supernatural, although the kids use it for games. Have you held the power and volume button down and worked through those options, factory reset being the last option? Do those steps first. 

Thanks for the suggestion,  Unfortunately I performed every step possible from my standpoint, but I did get the RMA going and it went out today(the return).  It's great that they handled it for me without as much runaround this time, but for what it's worth I just wish It would work without interruption.  I'm not quite sure what might be going on as I did not get any feedback, I have no idea what actually failed.  Time will tell.  

PiperFoxglove
Explorer

Unfortunately, my refurbished headset has also now bricked... ugh

Hello @PiperFoxglove! We completely understand how you feel about the issue with your headset. To provide you with the necessary assistance and get you back to gaming, please send us a direct message (DM). You can find our profile page by selecting our name or by clicking on this link. Once you're there, simply click on "Send a Message" to privately message us. Just a reminder, make sure you're signed into the community before sending a private message. We're looking forward to hearing from you soon! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

PiperFoxglove
Explorer

All done and went through the same process as last time. Again, excellent customer service and I will be shipping the refurbished headset back this evening. I would like some advice though... why has this happened again? Are we doing something wrong? I typically work out for 30min on Supernatural, then go to "home" then shut it down and plug it in. If it has a more full battery still, I will just shut down. I sweat but it can't be enough to do damage in any way. My kids play some games but nothing is side loaded or anything. Why me? LOL

Definitely know this is not what should be happening with your headset. We would love to provide you with an answer; however, there is no clear reason that we know of. When we get into these kinds of situations, it's easy to think, "Why me?" Everything you mentioned is completely fine! We would just recommend for the headset to be cleaned and wiped off before putting it to charge. Thanks again for letting us know you have already started the process. Our team will know more about this experience you're having once they get the device! We're here for any questions or concerns you may have during this process. You and your family stay safe!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I’ve had two Quest 3’s die by this too… it’s a garbage product and they know it but instead of fixing the problem continue to send out more garbage 

mc4539
Explorer

I have this exact issue! My Meta Quest 3 headset lost tracking near the end of a 30-minute Supernatural workout. I thought this was a temporary issue, but the headset didn't automatically sleep when I took it off. Upon realizing this, I forced the headset to shut down, but when I tried powering it on, it became stuck at the logo screen.

I've contacted Meta support about this. They suggested to both hard reset and factory reset the headset... which didn't fix the issue at all. As of writing this, my headset is still stuck on the logo screen with the Meta logo fading in and out.

Does Supernatural somehow render Meta Quest 3 headsets in a vegetative state when the app is used too much? I wouldn't know, and I'm thinking this might have more to do with hardware than a specific app, however coincidental things may seem.

Hey @mc4539! We are sorry to hear you are having issues with your Quest 3 device. Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?