cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3 stuck on spinning meta symbol

PiperFoxglove
Explorer

I also emailed support but thought I would try this as well. I have a meta quest 3 (7ish weeks old).

I worked out yesterday morning with Supernatural and it was fine. Plugged it in after I was done. A couple hours later, went to put it back on and had a few things happen. I got the SIM card symbol with the arrow and the green loading bar. Then I got the spinning meta sign just constantly spinning. Then the spinning meta going to black then coming back on and spinning (repeating). I have also gotten the image of a little robot lying on his back looking dead.

We have tried a few things:
1. Hold power down for 30 seconds to restart - doesn’t work
2. Power and volume down, did a hard reboot - doesn’t work
3. Did everything on that menu including a factory reset - doesn’t work

What next? Please help!

25 REPLIES 25

Update on my issue--I'm sending my headset back for a replacement.

I can only guess that the Meta Quest 3 isn't sweatproof...

arkriumart
Honored Guest

I am now having the same issue as stated above.

The issue occurred while I was playing Beat Saber at around the one hour mark.

I have tried the following steps in order to fix the issue, none of which have worked:

  1.  I held down the power button to reset the device, but it simply returned to the spinning meta logo after showing the loading chip icon.
  2. I held down the power and volume down buttons together at the same time until the USB update menu showed up and selected the power down option. When powering back on I was once again met with the endless spinning meta icon after the loading chip icon.
  3. I held down the power and volume down buttons until the display went black and then was once again met with the same issue as before.
  4. I held down the power and volume buttons until the USB update menu appeared and the select factory reset. After loading through the factory reset I was once again met with the same issue as before.
    1. I ensured the device was properly powered off and fully charged prior to attempting the factory reset.

I have now powered down the device and have it sitting idle to see if letting it cool off would help in case it overheated.

I still have the original box the Quest 3 came in but I do not have the sleeve.

What further steps can I take to attempt to resolve this issue?

Hi there, @arkriumart! We really appreciate you sharing the details of your troubleshooting with the community! If your headset is still showing that loading chip icon after the factory reset and cool-down, please reach out to us privately so we can securely gather your device information and look into the best next steps. Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

arkriumart
Honored Guest

A quick update on my situation.
I spoke with Customer Support after trying all the troubleshooting methods I mentioned earlier, and we got a return process started.

HOWEVER, I had something come up and wasn't able to get it shipped for a day or two and on a whim decided to try turning it on. Upon doing so it guided me through the normal setup process as I had factory reset it and has been working great since.

Whoa, this is really interesting. I wonder if I should add "leave it alone for a few days" to my personal troubleshooting list? I'm glad everything worked out and you can get back to gaming! 

The future of home entertainment!

Perhaps a solution ! after seeking many times information, i find this : the problem is the sweating, and i think that amvr (or same) is the guilty, so i have put my quest in box with a packet of salt abosorber and in the same time use hair dryer not too hot, wiith a direction in the top of the headset (the hole), congratulation my headquest restart humidity and Q3 isolation not friend bye bye 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?