cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3 using SteamVR or Meta Quest Link crashes PC! (didn't do it before)

NULUSIOS
Honored Guest

 

So I have a Quest 3 V63 (V64 is still not yet available for some reason).

I used to run SteamVR titles ok (esp. Alyx that I am over half the game).

For some reason for about 10 days, my PC crashes after I start Alyx and I reach the intro screen.
When I reach the screen where it tries to pop the option to continue the game (load last save), before even clicking it, PC freezes to black screen, fans start full speed (probably GPU fans) and while I see drive access LED, periodically working (so looks like only display is crashed), I cannot do anything and need to restart. Half the times, it resets by itself.

Details:

1) PC is Ryzen 5800X, 32GB RAM, RTX2070 Super.

2) I tried downgrading graphics driver (from 552 to 551, that I remember it working), after I cleanup drivers first. No fix.

3) I tried using Virtual Desktop or Steam VR directly, or Meta Quest Link. It happens all the time.

4) I tried adjusting bandwidth (in Virtual Desktop). No fix.

5) I checked fans, they all work. I cleaned them up too.

6) I run stress test to PC, GPU handled them fine.

7) I thought it was an issue with Alyx, but I discovered that at least one more title does the same: Elite Dangerous.
Sometime I hear game music but nothing shows in VR (I am left in SteamVR "infinity" background), sometimes I reach initial menu and then it crashes.

All these used to work. Seems to be some update somewhere that did it (but not GPU driver, I already tried).

Any ideas?

 

4 REPLIES 4

NULUSIOS
Honored Guest

Update: Tried (forced) V24 and updated to SteamVR latest beta.

Same problem.

 

Hi @NULUSIOS. We understand you have run into an issue that is causing your PC to crash. We appreciate all of the information you have sent and the steps you have taken on your own to try and solve this issue. We would like to ask you to send us a private message so we can gather further information from you and continue assisting you towards a resolution. To do so, please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

NULUSIOS
Honored Guest

OK sending you a message in 5 min.

I also have an update. At least once this happened: Alyx start menu showed up in a window on my monitor (like it does when I play the game), did not crash my PC, but my Q3 shows all black, I only hear the music. Moving my head MOVES what I see in the window, but no image is shown in Q3.

In other words, either I see Alyx starting in my Q3 but PC crashes when it goes to display start menu of the game, or it doesn't crash but I don't really see anything inside Q3. 😄

 

Thank you, @NULUSIOS. We have received that message and are happy to continue assisting you there. We appreciate your time.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?