cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3 v64 Disconnects, Possible Workaround

TomCgcmfc
MVP
MVP

I haven't had any wifi disconnect problems since V64 (latest non-PTC) with my QPro,  However. I have had a few with my Q3.  This is with both standalone and wireless PCVR with Air Link or Virtual Desktop.  I haven't found the same issue with my QPro. 

The Q3 workarround I found today seems to help.  All I do is startup my Q3, then go to quick settings wifi and turn off wifi, then turn it on again, selecting the wifi I normally use.  This seems to fix standalone wifi disconnects.

Afterwards, for PCVR with Air Link I select to use it, then selsct Troubleshoot and wait for the the wifi connection to refresh and show everything in the green, before launching.

I've tested this out today for a few hours today and I haven't gotten any wifi disconnects.

Not sure if this will work for everyone, but I thought it was was worth mentioning.  Still something that I think Meta needs to address with the Q3/v64 imho.  Cheers.

Edit; If you find this workaround helps, please post this on the Reddit forum since I don't use that forum anymore.  Thanks.

Edit;  Unfortunately this fix still wasn’t consistent.  See my following post for what seems to be a real fix!

i9 13900K water cooled, RTX4090, Z790 MB w/wifi6e, 32Gb 6400 ram, 2x2TB SSD, 1000W PSU, Win 11, QPro, Q3, w/Link and Air Link, Vive Pro1 with Etsy lens mod and Index Controllers
1 ACCEPTED SOLUTION

Accepted Solutions

I think I’ve finally found the fix!  5 days ago I replaced my good old wifi5 router with a new wifi6 router.  Since then I haven’t gotten a single WiFi disconnect with my Q3, standalone or wireless with Air Link or Virtual Desktop.  While I’m still using the same dedicated 5Ghz channel, my Q3 seems a lot happier with the wifi6 AX protocol.  Anyway, just thought I’d update/mention this.  I just hope this carries over when v65 rolls out to me (guessing sometime in the next week or so).

i9 13900K water cooled, RTX4090, Z790 MB w/wifi6e, 32Gb 6400 ram, 2x2TB SSD, 1000W PSU, Win 11, QPro, Q3, w/Link and Air Link, Vive Pro1 with Etsy lens mod and Index Controllers

View solution in original post

2 REPLIES 2

Interesting, I've been using my Pro pretty much all the time this last couple weeks but I'll spend some time with the Q3 tonight, see if I get any disconnects.

13700K, RTX 4070 Ti, Asus ROG Strix Z790-A Gaming, Corsair H150i Capellix, 64GB Corsair Vengence DDR5, Corsair 5000D Airflow, 4TB Samsung 870 , 2TB Samsung 990 Pro x 2, DK2, CV1, Rift-S, Quest, 2, 3, Pro

I think I’ve finally found the fix!  5 days ago I replaced my good old wifi5 router with a new wifi6 router.  Since then I haven’t gotten a single WiFi disconnect with my Q3, standalone or wireless with Air Link or Virtual Desktop.  While I’m still using the same dedicated 5Ghz channel, my Q3 seems a lot happier with the wifi6 AX protocol.  Anyway, just thought I’d update/mention this.  I just hope this carries over when v65 rolls out to me (guessing sometime in the next week or so).

i9 13900K water cooled, RTX4090, Z790 MB w/wifi6e, 32Gb 6400 ram, 2x2TB SSD, 1000W PSU, Win 11, QPro, Q3, w/Link and Air Link, Vive Pro1 with Etsy lens mod and Index Controllers
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?