cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3 v65 Panorama Upload

chris.o.yul
Expert Protege

Hi Meta,

My headset is running v65 and I have the latest Meta Quest iOS app installed.
Meanwhile, the new feature just announced - upload panoramas using any iOS 17+ phone - is nowhere to be seen.

Is it "market restricted"? If not, where in the world is it?

Thanks in advance.

2 ACCEPTED SOLUTIONS

Accepted Solutions

chris.o.yul
Expert Protege

Nice turn of events last night!

The Meta mobile app (iOS at least) was updated and guess what… they fixed the issue. The « Upload » button is now available.

It truly was an issue at the app level.

Thanks Meta team, this is a pretty decent turnaround time.

View solution in original post

chris.o.yul
Expert Protege

I want to add a precision.

What I thought was the "Panorama View" mode was in fact something else, just a large flat display mode.

I was finally able to watch a REAL panorama tonight using the File application. Now, on the left hand side pane, there is a "Panorama" entry, just below the "Spatial Video" one. Selecting a file from there enter a special AR mode where the passthrough becomes really dim and a LARGE curved screen is displayed. This is finally it!

Now, Meta, I suggest you do some cleanup in this mess. There is way too many ways to watch media files and it becomes really confusing, especially since every app has it's own experience - with none of them being really efficient (this is going to be a topic for an upcoming post).

 

View solution in original post

38 REPLIES 38

My iPhone 14 Pro has iOS 17.4.1, the latest Meta Quest mobile app (there are no pending updates), and I have a Meta Quest 3 with v65 but I cannot upload panoramas or spatial videos from the phone to the quest 3 despite everywhere on the Internet says that ANY iPhone with 17+ can upload those panoramas and spatial with the Upload button in the Gallery (which never appears) How can I do upload those items?

Never mind. I guess I don't have v65 weeks later.

Hey there! Yeah the software versions take a while to get through all the headsets! However, once you have it don't hesitate in reaching out if you need assistance with anything!

We are all mad here.

MetaQuestSupport
Community Manager
Community Manager

Hi @chris.o.yul. Thank you for contacting us regarding your concerns and questions. When new releases are launched, we recommend giving things time and checking in as things unfold. While we cannot predict the exact timeline, please keep us updated if the issue persists. We are here to assist you. Your time and understanding are greatly appreciated.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

Hey there @chris.o.yul! We just wanted to follow up with you, if you have any questions or concerns feel free to reach out.

 

Enjoy your day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Well, no, nothing has been resolved yet.

The option to upload panorama shots from any iPhone (non-Pro) is either still not available or very well hidden.

Also, you haven't replied to the question concerning a "market restricted" feature. Is this only available to the USA market? Not clear.

This is not a critical issue for me. Meanwhile, if you want your ecosystem to grow, you'd better make sure features like this are readily available to your consumers.

Hey, @chris.o.yul! So there shouldn't be any market restrictions for any features that are released with new updates. Since you mentioned your headset running on v65 but still aren't seeing the feature to upload panoramic shots to your iPhone, I can definitely bring this up to our engineering teams so this can be looked into further.

So they can get a better idea of what's happening, can you provide a couple of details about your headset and the mobile app?

  • Full Software Version of Meta Quest Mobile App:
  • Full Software Version of Meta Quest Headset:
Peace is a lie, there is only passion. Through passion, I gain strength. I gain power. Through power, I gain victory. Through victory, my chains are broken. The force shall free me.

 

I have been trying to upload a spatial video that my cousin sent to me. For whatever reason, I do not have the UPLOAD feature (see Screen shot) in MetaQuest App, for either of my Cell phones. When I go through the steps to upload (within App, click on Menu at the bottom, then Gallery,) the button is missing from my upper Right Corner...

I have tried the following:

  1. Removing all of the previous headsets (I had had a MGP, a MQ3-512gig, and a MQ2) all within my app (Removed via the online Meta Quest website) from the Meta App's DEvice list, leaving only My headset.
  2. Checking all of the permissions assigned to the APP and making sure the app had permissions to the Camera, and Files on my phone (All Files)
  3. Un-installing and re-installing Meta App on my Android Phone (Galazy Z-Fold 5) and making sure it had the necessary permissions.
  4. Installing the Meta App to an Iphone 11, still the same, no upload button in upper left hand corner Factory resetting the headset, re-adding it to the phone's Meta App on the Android Phone.  Each time, no matter what I do, the "Upload" option does not appear as it does in videos.

 

Is this an issue with the APP seeing or reading something on my headset and having an issue?

Is this an issue with the APP just not getting the permissions it needs, to get to my Phone(s)' galleries\Photo Folders?  Why can I download Items but not upload them to the headset? Is there some step I am missing, something to where I need to select the picture or video and "Send" or "upload" it to the headset, while outside of the App?

With all of these questions being said and stated, 

I have to say\re-iterate one more time... something is wrong with my headset. I really believe something is wrong with the storage...  I only say this because,  Before I side-loaded v65,  the headset, after a recent factory reset, would start "downloading\installing" an update, every 4rth or 5th time I would shut it down. Whenever I would power it back up, nothing was upgraded or updated... Firmware, OS versions, all stayed the same. 

Even AFTER I side-loaded V65, and am now 65, it still, every 4th or 5th time I go through the shut down cycle, it indicates that it is installing an update... (it never says which one, just that it is installing an update), and upon restart, powerup, nothing has changed.

 

Is there anyway for me to get a replacement headset?

 

 

Screenshot_20240514_072047_Meta Quest.jpg

I now have v65, the latest system software and meta quest app on iOS 17+ on an iPhone 14 Pro. Yet, no upload button in Gallery on the iOS app. So, what now?

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?