Showing results for 
Search instead for 
Did you mean: 

Quest Pro controllers lose tracking about 1 minute into each session (v63)


Since v63 software version my Quest Pro loses tracking of both controllers about 1 minute into each session, and requires a restart of the controllers. After restart they work ok, but every single time I start using them after a break, this happens:

  1. pick up the Quest Pro and controllers from the charging dock
  2. put the headset on and start using the controllers
  3. the controllers work fine for about 1 minute, tracking is good, no issues
  4. then 1-2 minutes into using them the controllers disappear from view (this happens no matter what app is being used, and even in the Quest menus, such as settings, with no specific app running)
  5. the right controller's O-button still works to reset the view, but there is no tracking of position, and no controller visible in VR
  6. a prompt appears saying that the controllers are not being tracked, advising to hold down the buttons to restart them
  7. I then hold down the buttons as prompted to restart the controllers, and tracking will work fine for that session (up to more than an hour with no further issues)
  8. put the controllers and headset back in charging dock (not full shutdown, just sleep) and the same repeats in next session




BTW when I say "every time", I really mean every single time, it is 100% reproducible.

Controller firmware 1.36.0 on both, battery fully charged. Headset version 50226290056300330.

Honored Guest

For me setting my 5ghz wifi to a different channel solved it. Before that I restarted the headset while wearing it and the controllers active, but that was random if worked, usually did at an acceptable rate. Same when using it with the Quest3+Airlink. Some say repairing the controller works, but you have to fully reset it first, so it sais Updating controller firmware in the headset when paired again. For me pairing again just told me that the controllers were overheating and shut them down after 5mins instead of 1min. After changing the wifi channel it works again. Depending on the router, it might be worth a shot to go back to ac from ax if you plan to use it with airlink.

Community Manager
Community Manager

Hey there, @Arkku! You should be able to enjoy a long and consistent VR gaming session, so we definitely want to help get your controllers back up and running! To begin with, we did want to clarify, are you using any third-party accessories on your controllers? Also, can you see any lights on this controller that are on (blinking or solid)? @Akhriman has suggested some helpful steps for changing your Wi-Fi channel. If you give that a try, please let us know your results! We'll be looking out for your next update! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello, hello, @Arkku! We wanted to check back in and make sure you were able to get your Quest Pro controllers consistently and successfully tracking again. If you still need assistance, please let us know and be sure to share those requested details from our last post for reference. We're eager to hear from you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!


Re. information requested:

  • I am using a third-party silicone cover (since there is no official accessory that would have a strap across the back of the hand, which I find the most comfortable)
  • The light on the controller is solid white
  • I can't change my WiFi channel without degrading my overall WiFi experience - neighbours have all the other available channels (also, I don't see the relevance: the controllers remain connected despite losing tracking since they still detect the Oculus button press to reset view, and this disconnection is once per session - tracking works just fine both before and after the one-time disconnection – so I don't think there is a bad or intermittent connection)

(Also, missing info from earlier: I'm not using AirLink, this happens 1-2 minutes after picking up the headset from the charging dock, no other software needs to be running.)

However, as usual when trying to demonstrate an issue, it goes away: 😂

After I checked for the LED colour I put the controllers away without resetting them, and the next time I picked them up the issue didn't happen. I'll get back to you if it happens again.


@MetaQuestSupport Well, today the issue came back, same as before: picked up the headset and controllers from the charging dock, they worked perfectly so I started a game (Synth Riders) and one minute in the controllers lost tracking. The LEDs were both solid white all the time. And, once again, pressing the O button on the right controller worked despite lack of tracking. I tried waving the controllers around and putting them temporarily on the floor, but only the restart (long press the O and menu buttons) solved the issue. No problems for the next 45 mins after that.

Hey again @Arkku! Thank you for providing that update to this matter. We wanna look into this further for you, in order to do so, please send us a PM so we can further work on this issue by clicking here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message. Hope to hear from you soon! Have an awesome day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey @Arkku! We hope you're having a good day so far. We just wanted to check in with you and see if you were still having issues with Quest Pro controllers. If you still need any assistance, please don't hesitate to get back to us so we can continue working towards a resolution with you! Have a phenomenal day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?