cancel
Showing results for 
Search instead for 
Did you mean: 

Quest refusing to link with a pc via cable or airlink

0Spacey0
Honored Guest

when i try to link to my pc, which has worked for almost 2 years on my oculus quest it comes up with two errors, in notifications, 1st is "could not find your headset" and the 2nd is "Oculus isnt working correctly". ive reinstalled the quest app twice, on different dirves, differnet accounts, ive even factory reset my headset, and tried multiple cables, but it always comes up with the same error, this problem started yesterday, pls help.

3 REPLIES 3

Stugabaranda
Adventurer
HI,
in order to help you so that someone can help you I suggest you specify:
1 which Meta device you have the problem with
2 firmware versions that currently equip your devices
3 the os of your pc and if the drivers (IF YOU USE A CABLE CONNECTION ESPECIALLY THE USB THOSE) are all updated to the latest version
4 the type of connection to the router
5) the version of the oculus software you currently have installed on your PC
 
I understand the hassle, but the more specific you are, the higher the chance that someone here in the community can help you.
hope you fix it soon.
Meta Quest 2 256GB, GC Nvidia GeForce RTX 3060, Intel 12th Gen Intel i5-12400F, 16Gb RAM, Windows 11 home 22H2. Connected with dedicated router via ethernet cat 6 with pc and to Quest 2 on wifi 5 ch 36

MetaQuestSupport
Community Manager
Community Manager

In addition to updating your drivers and making sure that your PC is running to the capabilities of the Quest. You should also keep in mind things like firewalls that prevent connections. Check that your computer meets the specified criteria. Try manually configuring the USB port so that when you connect the quest, it recognizes the device. Furthermore, if you have any problems, please come by our PMs as we would love to discuss what you may do to remedy the situation in greater detail. Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

Howdy, we are chiming in to give a little update on the situation. If you are still experiencing issues with Air Link, we wanted to let you know that we are now aware of a problem with headsets not operating optimally with the Air Link following the v53 upgrade. Our engineering team is looking into this further and will get back to us as soon as they have more information. In the meantime, we recommend keeping an eye on the forums, as well as our blog posts and social media pages, for any new updates.

 

If there is anything further we can do for you, please let us know and we will gladly assist you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?