cancel
Showing results for 
Search instead for 
Did you mean: 

[Quest2+Pro Controllers] Since V63 I'm unable to use hotspot regularly

magenONE
Protege

Ok, enough is enough, I'm about to throw away everything 😠😵
Since V63 on Quest 2 I'm unable to use any kind of internet connection coming through a phone's hotspot (no matter what brand phone, no matter what provider; I've tried 5 different phones and 4 providers).
The "hotspot connection" just connect, than drops after 10/20 seconds, then lose the sight of the signal to reappear after 10/20 seconds... in loop, while connected the internet is not working, even if says "connected with internet" (or whaterver is the right sentence); meanwhile the Quest Pro controllers freaks out. I also tried to use the Q2 stock controllers, just in case the Pro ones makes any kind of interference, but same issue.
Everything works fine if I use a "home connection" (ADSL, Fiber optic provider), but guess what? I'm not always covered by those connections.
I need a solution, or, at least, an explanation for this behavior.
This issue is not consistent, I usually use the Quest2 once a day and some days works just fine, others don't, no matter what I do.
What I do?
I even tried to hotspot through ethernet cable to an external router with a USB C hub to try a different wifi signal other than the phone's one, first day worked, second day don't.
I've tried to generate multiple wifi signal with different passowrd, compatibility ON/OFF, deleting saved connection to reconnect as new, resetting wifi settings on the phones too.
Now I'm out of solutions and none of the ones I've tried works immediately as they did first time. Some day do, some days don't.
And no, with any other devices the same hotspot (no matter what kind of trick I use) works without any issue (I'm using it right now on the laptop to send this post).
BEFORE V63 THERE WASN'T THIS PROBLEM! (at least I never encountered it)

The last thing to do is factory reset the Quest2, but I won't do it if I don't have absolute 100% certainty that it can fix the problem.
I don't understand this nonsense issue.

1 ACCEPTED SOLUTION

Accepted Solutions

magenONE
Protege

Just to update the topic.

The issue was fixed by updating to V64 and still working on V65.

View solution in original post

8 REPLIES 8

MetaQuestSupport
Community Manager
Community Manager

Thanks so much for sharing this experience. We understand how connection issues feel, and we'd be happy to look into this further with you.

 

First, we can confirm that all current Meta Quest headsets require a Wi-Fi connection to use and access most features and content. We've found that many hotspots aren't strong enough for the headset to stay reliably connected.

 

If everything works correctly when you are connected to your home network, it's likely the hotspot is not providing a strong enough connection to the headset. Have you run any speed tests to determine the strength and speed of the network or hotspot, or have you experienced any issues while connected to a different Wi-Fi network?

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

The speedtest of the hotspot via any other devices is around 60-80 Mbps and most of the time is not working on the Quest.
The home network, here where I'm now, is 3-5 Mbps, so basically is very bad, but the Quest is fine with it, but is unusable at that speed.
Never had issue with any other home connection, and as said the hotspot issue started from V63, sometimes works, most of the times don't.

I already opened a ticket for this issue and the response was to factory reset to check if fix... I won't do it just to "check if". In all this years I should factory reset thousand of times but never did and fixed all the issue by reading other people's experience, so this trick to factory reset as first option can be easy for the support but isn't for people who have a lot of stuff on the Quest AND a metered/bad connection.

Last night I borrowed a 4G router and it works like a normal home network. I should try an iPhone hotspot but I don't know anyone around me with an iPhone. Maybe the Quest doesn't handle Android's hotspot anymore? Some bugs? I have no idea if there is a way to identify if a wifi signal comes from a specific devices.

 

Edit: no is not true, the 4g router does the same as phone's hotspot, works once a while then disconnect and reconnect in loop.

We understand that this is a bit overwhelming and can be very inconvenient, but we do recommend that you try to factory reset your headset to see if it resolves your issue, however if you do not feel comfortable doing the factory reset that is perfectly fine, we do understand. We would like for you to troubleshoot your Wi-Fi issue using RoutThisHelps, please follow the steps listed down below.

 

  1. Download RouteThis Helps app on your iOS or Android phone or tablet.
  2. Open RouteThis Helps app and tap Begin.
  3. Enter the code FBRL
  4. Stand within 6 feet of your headset and tap Next, then tap Network Scan.
  • The scan takes about 2 minutes. Keep the app open while the scan is running.

        5. When the scan finishes, you will see a screen displaying your Wi-Fi speed result. Tap Improve Device Performance and follow the instructions in the app.

 

If you still can't connect to Wi-Fi, please contact Support. In the top right of the RouteThis Helps app, find Your Key and include this key code in your Support request.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey again @magenONE! We just want to check back in and see if you were able to use RouteThis to troubleshoot your Wi-Fi issue. Please don't hesitate to reach out to us with any other questions! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

magenONE
Protege

I'll wait next update, hoping it fix it, if not I'll try factory reset anyway since I never did from purchase in 2021.
The issue is not the connection, by using the same SIM in another 4G router the Quest connects without issues. When I use an actual phone (no matter what kind of phone, even if is strapped to the headset) the connection drops in loop, connect and disconnect, even if the signal strength is full.
Looks an issue with Android phones (maybe with iOS too, didn't tested) and the Quest 2 with V63, something like "privileges and permissions" maybe.

Before V63, same connection, same phone, same location I had no problem.

PS: I won't install that app, looks sketchy and bad reputed, sorry. Even if the app may say "bad connection" that's not a solution, since the issue started with V63, so doesn't matter if is a bad connection or not, it may be the motivation of the drops, but still a bug since didn't existed before.

Hey there @magenONE! We definitwely want for you to be able to connect your headset to the internet without any headaches! If you are certain that the issue is only affecting the current headset software version, the best thing to do would be to report the issue you are experiencing to the developers so they can take a look directly. Be sure to include as much detail about your experience and exact devices you are using as you can so they can try to replicate the issue on their end.

 

We hope this addresses all of your concerns today, please let us know if there is anything else we can assist with!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey @magenONE, just wanted to check back in to see if you needed any further assistance. Please don't hesitate to hit us up!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

magenONE
Protege

Just to update the topic.

The issue was fixed by updating to V64 and still working on V65.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?