cancel
Showing results for 
Search instead for 
Did you mean: 

Reinstalled windows, can't setup rift!

peraejohansson
Honored Guest

I had an M.2 system crash and had to reinstall Win10, so I naturally had to reinstall oculus too!

It's on an ASUS Z-97 MB, Intel i5 processor, 8 MB RAM, RTX 3060 12GB!

Everything worked great prior to reinstall, but now installation stops at "Adjust your lenses" the headset is completely black. There is a small amber LED in the headset which turns off when I put the headset on!

Ive checked all connections and reinstalled a number of times! Also I've tried a couple of fixes found on the Internet!

Please advise!

4 REPLIES 4

MetaQuestSupport
Community Manager
Community Manager

Hey there, @peraejohansson! Not to worry, you've come to the right place, and we'll be more than happy to assist you with reconnecting to the VR world, as we understand how this is affecting you. So, to begin, we'd like to ask you to repair the desktop software, which will check the integrity of the existing Oculus Home installation and update or upgrade any missing files from our database. We'll leave the instructions here so you may give it a go if you haven't already.

 

To Run a repair:

  1. Download and run the Oculus Installation Software (meta.com/quest/setup/)
  2. You will see a screen which says "Already Installed".
  3. Click the "Repair" option, and confirm again on the next screen.

Please let us know how it goes so we can determine if any additional steps are required!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello, and thanks for your answer! I've run the program and repaired/reinstalled. When installation is done Oculus program starts with a notification that "Oculus isn't working correctly"! The screens remain black!

I've also run the OculusCompatCheck.exe, All checks are OK, but the program gives a network error, if that may give you any clues!

Another clue may be that the small LED in the headset that turns off when you put the headset on changed from amber to white when I tried to start Steam in VR mode.

OK, it's been three weeks and no attention! So, I guess that I am on my own, trying to resolve

my problem! Thanks for nothing!

Hey, @peraejohansson , We don't want you to feel like you are on your own. As a valued customer we appreciate your time and patience. Here are the steps to contact us via p.m.'s so we can get some personal information for your account. We apologize for the late response as this is not the experience we want you to have. Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

 

We hope to hear back from you as soon as possible! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?