cancel
Showing results for 
Search instead for 
Did you mean: 

Remote Desktop will not install on MacBook Pro (2019)

Moz_M2
Level 2

I'm running OS Ventura. I've tried uninstalling and reinstalling app on both the laptop and the headset (quest pro).

3 REPLIES 3

MetaQuestSupport
Community Manager
Community Manager

Hey there @Moz_M2! Thank you for reaching out. We completely understand how it feels to have issues installing our software. We have a few questions we'd like to ask so that we can get a better understanding of your issue:

  • When did this start occurring?
  • Have you been able to use remote desktop in the past?
  • You mentioned you've tried uninstalling and re-installing. Is the issue with the installation on the Mac or is it an issue with connecting your headset to the app?

Once you get back to us with this information we'd be more than happy to continue helping you out.

-Started occurring 12/1/22

-No, I am new to VR and recently purchased the Quest Pro primarily for Workrooms

-I am not sure where the issue lies, that is why I am reaching out for support. Below are screenshots of the steps I took that ends in and endless loop of the last 2 screens...

IMG_6780.jpegIMG_6781.jpegIMG_6782.jpegIMG_6785.jpegIMG_6786.jpegIMG_6787.jpegIMG_6788.jpegIMG_6789.jpegIMG_6790.jpegIMG_6791.jpegIMG_6792.jpeg

Hey there! Thanks for getting back to us. At this point we recommend sending us a private message. Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

In the message please provide the following information:

  • Username on your Meta Quest account
  • Email on your Meta Quest account
  • Full name on your Meta Quest account

Once you get back to us with this information we would be more than happy to look further into this for you.