cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved Issue - App Sharing Not Able to Play Simultaneously

Tyler_Beck
Level 3

I keep getting error messages that I can’t play the same game on different oculus’s at once even though I am admin in both and it’s still not letting me. It worked 2 weeks ago but has no suddenly stopped working. I’m not going to be buying the game again on that device. I hope someone can contact me and tel me how to fix this app sharing issues because right now I can’t play with my family. 

644 REPLIES 644

PITTCANNA
Level 13

My whole take is what if there is no bug fix, because there is no bug to fix.  I am happy that i am not missing out on bug exploited by all the users in this thread.

 

My big problem is tying up developers time that could be taking the time to analyze this situation when they could officially release a long promised feature like 120hz and better air-link support, and decoupling the facebook requirement.

 

Also the longstanding opinion of mine is the drm structure of the quest 2 is very odd.  For starters its not very educator friendly, whether there scam posts or not i see posts asking for educators usage and how to setup multi user without accounts.

 

Call me a villian but this thread reeks of greed.

 

I am all for a better drm structure ALL USERS, not just the one with families can benefit from.

This thread is not about theories. You are painting yourself to be a target, and that shouldn’t be how this goes, take some pride, put on your big boy pants and reading glasses, and give me your interpretation of the statement that YOU screenshot and posted. 

"Different accounts can concurrently access a shared app on multiple headsets, keeping in mind that you can only enable App Sharing on a single device at the moment."

 

I respectfully will await your reply, if you choose not to reply, which I suspect you might, I will know that you read it and realized ok, I see what these guys are talking about and that is not ok. 

Yes, the developers should have time for other promises and fixes, but this has been functioning for over a year as intended and suddenly does not, 3 weeks is plenty of time to fix. 

Greed is the issue, but not on the user's side. It's on Facebook "Meta". I think others have explained this really well already, but it's not a line. There are different departments and people for bug fixes and developers. Your arguments really do not make any sense. 

 

They advertised for this feature. If you bought a second oculus you would be able to use it as well. 

 

Just to hammer it in,  Facebook advertised this feature. It is still being advertised as well as on the game pages. To have a feature that led you to purchase a second headset suddenly taken away is either a bad faith move/money grab or,  hopefully, just a bug with the last update. 

 

Why are you even on this thread and trolling when you don't understand the issue and whining that others may get something you don't have?

Let's stop this discussion about solo players. It's obviously trolling.

 

1200px-Forbidden-151987.svg.png

FYI, I was a bug directly from engineering. 

Yes, at bare minimum it’ll serve as education to others who may not be familiar with the issue. However, I do suggest we figure out what our next steps are I’m getting this addressed. It’s been 3 weeks and we are not being heard. I understand “engineering” is looking into it but I want to know facts about when this is getting done, like I mentioned before, I would consider consulting with a corporate attorney who would represent families who use app sharing, but I want to see what other ideas are. 

Yes, we are all hoping it’s a bug, but why is it we can’t get official responses? Sure the moderator can comment and say we are looking into it, but oculus support staff stands will frequently say this is an intended change. 3 weeks is a long time and fairly unacceptable at this point.

They admitted it was a bug with the expected app share behavior.  You can click the 'solution' to see the response.

Noticed
Level 3

It is definitely a bug, because it happens also when the second Account buys the App.

I’m aware of the reply, I’ve read every comment on this thread. 

Yes, a moderator stated their is a bug with expected app sharing behavior. 

Oculus support says the intention was never to have concurrent devices and v38 resolved this loophole.

 

When asked directly if it’s the fact that the new error message comes up and states you need to purchase the app is a bug, or if you purchase the game with the app shared account and it still won’t play is a bug, if there is a new change that is in fact expected with app sharing but this was not the expected outcome, or if the whole thing is just supposed to go back to the way it was, no response. 

When I said official response, I meant like, a blog or post or something, not necessarily a moderator responding vaguely that engineering is looking into unexpected app sharing behavior. 

Nonetheless, I am reassured by the response, but the fact that this is a very quiet issue on oculus end for 3 + weeks worries me while the community is vibrantly posting their concerns.