cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved Issue - App Sharing Not Able to Play Simultaneously

Tyler_Beck
Explorer

I keep getting error messages that I can’t play the same game on different oculus’s at once even though I am admin in both and it’s still not letting me. It worked 2 weeks ago but has no suddenly stopped working. I’m not going to be buying the game again on that device. I hope someone can contact me and tel me how to fix this app sharing issues because right now I can’t play with my family. 

2 ACCEPTED SOLUTIONS

Accepted Solutions

Ryanality
Retired Support

Hi everyone! Thanks for everyone reporting that they're now back in game on two devices! The issue which we identified in the system that checks for App Sharing authentication has been resolved with v.39 and I've gotten confirmation that it has been fully released. Everyone should now be able to update to that version if they haven't yet. If you still need it, just check for updates within settings to update.

 

The thread has been marked as Solved, and I'm going to remove the Known Issue label from topic too. Thanks again for your patience!

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

View solution in original post

TheLegend27
Meta Quest Support
Meta Quest Support

Hey everyone! This thread is an old issue that occurred many updates ago, around 1-2 years from today, and has since been resolved. To keep from burying new content on our boards with an old, resolved thread with outdated information, I'm going to go ahead and lock this thread.

For anyone experiencing difficulty with the App Sharing feature, please feel free to make a new thread detailing your issue, so that our teams can keep track of any new anomalies with the feature that might emerge due to a new update or other leading causes. You're also more than welcome to comment on any newer existing threads with the same experience!

Technology, at a certain level of sophistication, is indistinguishable from magic. - some wise guy or something probably

View solution in original post

648 REPLIES 648

@Ryanality 

 

I have been dealing with the oculus support in a thread of 30+ email exchanges about a simple question, ongoing since January 6, with responses from various members of the team using similar phrases and consistently contacting “other members” regarding my issue.

 

Given that your responses are forthcoming on these forums I would appreciate your insight if you can provide some. 

I own three oculus quest 2 at home, I am admin on all 3. We play a lot of multiplayer games with the family. In December or so, suddenly, the third oculus quest 2 could not participate in games because of same account different device error and would kick them or me. Historically, we had purchased games that supported same account different device multiplayer and decided to purchase several games AND the third headset solely for this reason. It used to be lance.mccary(primary), dhelgs (app sharing secondary account), and lance.mccary(1). This does not work anymore, as we know, rendering numerous games we purchased and the entire third oculus quest 2 plus the battery pack, cover, and grips we bought for this only purpose an entire waste. It has not been used in months. There has to be a way we can include the third headset again - otherwise I would just return it because it has no purpose. solutions could be:

 

1) disable the pop up for same account different device 

2)allow app sharing among devices sharing the same network, at least two of the oculus quest 2 so we can have a different secondary account that can be logged into 

 

Keep in mind, I contacted the developers and community managers for these games that support same account different device for families, they said Meta made the change and they cannot override it and they still actively support same account different device.

 

Is there something I am missing or something I could do to get our third oculus back in rotation and in game ? 

I purchased two headsets on my one account. I want to play with others that come visit. Yet each time we try for example to go to chat Va or even watch Netflix it tells us only one can do it. Both seem to think it’s me on them. What is the solution? Thank you!

Help!

I have 2 quest 2 headsets but I am getting a error message when 2 family members try to play the same game. I am the admin on both units and 1 of the 2 units has app sharing turned on and added my wives Facebook account on the 2nd unit. Like most we did this so we can share my game library but more importantly playing games against each other. Last Sunday 3/13/22 we played all afternoon with no issues.

 

Come Friday 3/18/22 after the software update (the one with switching the opening logo from oculus to Meta), any time we both jump in the same game, even if not in party, the headset that only has the admin account, gets a pop up message as soon as the secondary user opens the same game I am playing, stating "only 1 account can play the app", and gives my option to dismiss (but pops back up every minute) or quit the game. I have tried removing and readding the secondary account, reboots, ect but have not factory reset the headset with 2 accounts as of yet(hoping that's a last resort) with no luck.

 

Is there a software patch coming to fix this, or is there something I can do, to be able to fix this issue of getting error messages play same game on 2 headsets at the same time using 1 with admin and 1 as secondary account with app sharing turned on again?

 

 

any help is greatly appreciated,

 

jflintman81

 

 

 

I have the same identical problem. Talked about with support, in chat. There doesn't seem to be a solution for now.

Did you ever get a response to this. I am unable to play games purchased with my son playing simultaneously and its very frustrating. Defeats the purpose of family sharing...

thank you for your reply, glad to hear at least it's not just me. It's unfortunate they didn't have a solution as of yet. This really hinders our ability to play multiplayer games in our home against each other. Hopefully something soon.

I also am having the same issue and have been told that due to licensing agreements you cannot play 1 purchased licenced game by 2 players simultaneously regardless of family sharing. The sharing allows apps to be used across different devices but not at same time which does not sit well with me as for the last 3 4 months me and my son have played beat sabre in party using 1 purchased licence, so what, this was illegal?? I like that you have a different response being an issue worked on by meta as I personally think it defeats the purpose of family sharing.

I know, this was what we did, too, and it appeared to all work well until the update. It's kind of frustrating, we don't have that kind of money to buy all the games three times. 

Let's hope that this is really a temporary issue. The support agent I talked with didn't know a lot about it...

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?