cancel
Showing results for 
Search instead for 
Did you mean: 

(Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

Star.Knight
Protege

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course there is no debris or water, just a nasty software false alarm.

1,053 REPLIES 1,053

am still waiting from meta agian you saw the email i had from them i put on here this morning what they said was rubbish its a software issue  its geting worse now looks like every body is have the same prob there boffins need to sort it out 

PJay2k001
Explorer

Ever since my quest 3 updated to V62 yesterday my quest 3 has been getting the liquid/debris warning popup. The only cable it seems to work with without getting any errors is the original charging cable so far. Third party cables I tried triggered the alert which never did before.

Topher420247
Explorer

Same i updated this morning and mid flight in dcs for the pop up i unplugged blew into the port and the cable and reconnected and when I put the headset back on was able to reconnect to link 

Magiccarpets
Protege

I have the exact same issue as of today (my quest updated to v62 last night)

Lemonhead401
Protege

IMG_9606.jpeg

 I’m not sure how many times I need to tell meta it’s a software issue and not a hardware issue. Everyone needs to flood support and get them to shut this update down. The longer it stays live the more people will come here with broken headsets. 

SteveJaye84
Protege

I received a second v62 update last night and used the headset for 4 hours or so with no moisture/debris popup. They may have possibly fixed it and rolling out an update now. 

I’ll continue to gamble on never updating my replacement headset until it can’t be used on v60. But hopefully they are rolling out fixes. Would be nice if they would make some statements that they are fixing it instead of absolute silence. 

PJay2k001
Explorer

For me this only happens when I use any third party cable.

I can confirm that there was another v62 update available today.   However, it has not fixed the issue. The debris / liquid warning is still showing up for me.

And as before it's a false positive, it does not disable the USB port and makes PCVR a horrible experience.

After one week now, can we please get a new status on this topic?

If there is no point in waiting for an update we might as well just return the headset.

cherrypashka
Honored Guest

Same issue here, cannot use a USB cable with my laptop. Meta being meta.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?