cancel
Showing results for 
Search instead for 
Did you mean: 

(Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

Star.Knight
Protege

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course there is no debris or water, just a nasty software false alarm.

1,053 REPLIES 1,053

Smyven
Explorer

For myself the water debris warning happens when I first put the headset on and the lenses fog up, It will happen a few times until the lenses warm up a little and stop fogging, after that there’s no issue.

Update: The error on my end just happened on that specific day (hour), maybe there is a liquid (sweat) or debris (microparticles) on the device as blowing the port and restarting my device resolved my issue.

 

Gamer | Rider | Adventurer

So do you think they’ve gone the Apple route and require official meta cabling, shame if they have. Sure I heard this issue applies to their own expensive cable. Be interested to know more

People here and on Reddit report having the issue, despite using the original link cable

we are sarcastic bunch in Canada

Same. It happens at random no matter what percentage the battery is at.

Why would I buy their ripoff cable? They sent me a defective device. And they expect me to buy more of their **bleep**? Nah mate they can **bleep** right off.

Anonymous
Not applicable

I want my money back! Headset worked for 3 days before getting this liquid/debris message, essentially rendering my headset useless for PCVR. This bull**bleep** cost me 800eur meta you mother**bleep**ing scammers

VrankyVranky
Explorer

hello.

my quest3 has the same problem (software version 62). Some weeks ago I got a repaired quest3 but after some days it has the same problem. Now, after playing around with different cables and power plugs, i found 2 workaround, which allows me to load and use the quest3.

1: power-off the quest3, completely. Then the usb cable (original) is plugged and the VR starts loading. Then the quest3 can be powered-on. Now I can use it for some time. Typically it runs a long time, mostly the usb becomes deactivated after a standby.

2: even if the usb-c is deactivated, the VR can be loaded with a (normal, not original) cable. I use a cable which has one end usb-b and the other end usb-c. The power plug is with usb-b. The quest3 keeps loading all the time, the deactivated usb-c seems to have no impact. As well, a usb-power bank can be used instead of a power plug.

That are the workarounds I'm using for the moment. I hope to get support from Meta soon.

Fender360
Explorer

Stated for me after the recent update. Not happy!

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?