cancel
Showing results for 
Search instead for 
Did you mean: 

(Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

Star.Knight
Protege

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course there is no debris or water, just a nasty software false alarm.

1,053 REPLIES 1,053

tomhorn123
Expert Protege

@EdLuva72 

Thanks for that. Can I ask how long the replacement took in total?

Look forward to hearing how it goes.

 

Lemonhead401
Protege

This is absolutely ridiculous that I can go away for months and come back and this still isn’t fully resolved. 

guess I still need to leave it disconnected from the WiFi because heads are still up arses at meta. 

Completely false. There are more people affected now than ever. That’s pretty plain to see. 

Support ticket created on the morning of 4/15 for headset water/debris message and dead charging brick.  The response was the same evening asking for information to ship a new power brick.

4/16, I provided the information and inquired about the headset.  They provided an RMA for the headset.  I also shipped out the headset the same evening.

4/19, I received my new charging brick.  They also received my defective headset.

4/22, they reviewed and accepted my return, said to allow 5-7 business days for processing.

4/24, received replacement headset.

It’s updated to the latest v64.  Condition is like new.  I used to receive the debris message after turning the unit on without being plugged in.  The replacement unit is not giving me the error message.  I have yet to test out my link cable.  Will provide an update after using the link cable.

Despite the issues I had with the headset, overall, the replacement process was pleasant and quicker than I expected.  Hopefully this one continues to work properly.

EdLuva72
Explorer

Another update to my previous post.  My link cable is working with the replacement headset.  It was recognized immediately after I plugged it in.

I have feeling that I have to do this also... 

Massacher
Heroic Explorer

Ok I turned updates back on. Let it update to v64. But now the boundary is broken. I can create a boundary but it doesn't warn me when I get close to objects which makes it completely unusable for gaming. I have created and deleted a boundary five times. Everytime it successfully completes but no outline for when I get close to my computer, cabinets or table. Incompetence at its finest.

 

edit: Why is the topic heading now Resolved? Its not resolved at all. What is with meta and their idiocy?

I object! All I am reading that people have bought new headsets or returned and got a new unit. There was no actual "fix" for the headsets that got effected.  @TheLegend27 

I will test again tonight, just to write again.

 

There was most definitely a fix put into the headset for those that got effected. There are a TON OF comments in this thread, and you can see a large number of people confirm the fix worked for them when it first came out. At that point they left the thread, and you are left with the people who still have the problem, some of which are getting it fixed with a new headset.

I can confirm with 100% certainty that the fix worked for me. I had the problem 100% of the time once I updated to v62, with every cable I owned, and the problem has been completely gone for me since the early access release of v64.

So something WAS fixed. At the same time based on the comments in this huge thread, the problem is only partially fixed as many people do still have the issue. So I do agree with you this should not be marked as fixed if it is not really fixed for everyone. Unless @TheLegend27 can point to a different thread for all the other people who still have the problem while running v64 or newer.

Took me about 5 seconds and warning appeared while standing still. Bug reported from headset and pc. 

IMG_20240425_202105.png

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?