cancel
Showing results for 
Search instead for 
Did you mean: 

(Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

Star.Knight
Protege

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course there is no debris or water, just a nasty software false alarm.

1,053 REPLIES 1,053

tomhorn123
Expert Protege

The number of posting's in this thread have slowed significantly.....as per usual, those without issue (or issue's resolved) don't bother to post! So the updates must be having a positive effect.

As for myself.....I received my replacement headset on Thursday last. To date not a single problem with any cable (both charging and data/charging....and I deliberately connected them in the incorrect order) so, touch wood, I think it's resolved.

 

What I have read and experienced myself I would say most people have given up. I have Quest 3 being 3rd month a paperweight. And in my opinion Meta is rotten to the core. Mismanaged support system, send you copy pasted emails and takes about 1 month to get in a loop and get the same emails. I have so much to say that I just don't care anymore. What a disappointment tbh. 

Rolldabeatz
Expert Protege

Tested again after the latest update, still happening! Not resolved.

Sad for you.....any chance of returning it?

 

Maybe if I knew this in the first 2 weeks for full refund. But after 3rd month hoping they would fix it or find a solution I can probably claim warranty for it for a new one but tbh I do not want to be part of this community anymore mainly because of the way things are structured. I went from I want to pay to use this device to I am not getting paid enough to use this device…

frank.dill.2024
Protege

haven't been on the forum for a while this issue is still going on for everyone or some?

EdLuva72
Explorer

Skippy111tazRolldabeatz, and anyone else still receiving the debris error.  If you're outside of the return window and you still have the proof of purchase, go ahead and contact Meta support for a replacement headset.  I was having this issue and got it replaced under warranty.  I've had my replacement for almost a month, just updated to v65, and haven't received the error at all.  Hopefully it stays that way.  I highly doubt a software update alone will fix it.  It may be hardware or both software/hardware.

Exactly the same here @EdLuva72 

StephenBooth
Explorer

Same for me too, the exchanged Quest 3 has not had the same message, my previous headset gave the error every time I plugged any device or charger into the USB C. I also suspect that at this stage a return and exchange under warranty is the only likely fix if the OS is already fully up to date.

agree. My Quest 3 was changed 2 times. The first change was not successfull, it had the USB C fault. Again I get into contact with Meta support (with a lot of AI stupid emails) and the Quest 3 was changed the second time. Now it was successfull.

However, the Meta support is horrible. A lot of patience is necessary.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?