cancel
Showing results for 
Search instead for 
Did you mean: 

(Resolved) Known Issue - V62/63 USB-C Debris/Water Warning

Star.Knight
Protege

v62 has a big problem with USB port sensor (found the very same issue on my Q3 and the one of my wife)... when used with an extension cable (even if it is a quality cable) from time to time star showing the debris-water warning message. Of course there is no debris or water, just a nasty software false alarm.

2 ACCEPTED SOLUTIONS

Accepted Solutions

TheLegend27
Meta Quest Support
Meta Quest Support

Not a solution - Marking for visibility

Known Issue

Status: Fix rolling out in V64 - Public Release

Hey everyone! Back with another update. I got word from the team that we should start seeing improvements in the upcoming updates, however, they want to stray from promising any specific timeline for the fix just yet. I know everyone is still prepped for jumping back into their pop-up free VR experience, but this is the extent of information available to me at the moment. Hopefully I can find out and share more with you all soon! Thanks for remaining patient while the team works towards improvements!

 

Update (3/27/2024):

Hey everyone! After waiting patiently from the team for any updates I was able to share with you all, I just got confirmation that we should see a fix in the upcoming V64 build. I've tried to get word about a potential release for V64 & V64's PTC, but I haven't heard anything about it just yet. Be sure to keep an eye on the Announcements board, as that's the place we'll be posting about the PTC and Official releases.

If you continue to experience the error on a V64 build, please let me know! I'd also appreciate if you included your V64 software version number.

  • You can check in Quick Settings > Settings > Software Update under the Current Version Details section. The formatting should be 64.#.#.###.###.#########.

Update (4/5/2024):

Hey again! I'm glad to see that a lot of you are no longer having issues after the rollout of PTC's 64.0.0.419.370.583580230. After bringing more reports to our team, I was notified that the official fix hasn't shipped just yet, but it's a really good sign that improvements are being shown in the PTC builds! The official fix should be rolling out in the public release of the V64 build.

Thank you again for your patience, and please be on the lookout on our Blog or the Announcements board for when the public build is officially announced. Of course, I'll be notifying you all here as well once I find out more information!

Technology, at a certain level of sophistication, is indistinguishable from magic. - some wise guy or something probably

View solution in original post

TheLegend27
Meta Quest Support
Meta Quest Support

Hey everyone! It looks like a majority of users no longer seem to have the Debris/Water Warning error popping up, so that's awesome to see!

For those of you still encountering the issue, I reached out to engineering, who recommended that you all submit a bug report and reach out to our support team to look into what options might be available to you.

Thanks again for your patience and for cooperating with the team to help squash the bug!

Update 5/30/2024:

Hey everyone! It looks like this issue resurfaced after the fix that resolved most users issue in V64, and another thread was created by @LaserDisk to help keep track of reports V65 onwards. To help keep these two versions separated, I'm going to go ahead with locking this one. If you're still experiencing the issue on V65+, please check out the thread here!

Technology, at a certain level of sophistication, is indistinguishable from magic. - some wise guy or something probably

View solution in original post

1,053 REPLIES 1,053

I'm getting the same issue since updating to v62 on the PTC even after a factory reset. Seems to only happen when I use an extension cable of any kind. I've tried three. Meta needs to allow us to disable this.
Note to OP: Sorry for responding directly to your post, it wouldn't let me reply to the topic in general.

Sanastro
Explorer

I'm having the same issue. It started immediately after I installed v62 today. When I used the headset earlier today with v60 there were no issues. 

I tried multiple different USB cables

Anonymous
Not applicable

I am encountering the same issue. That's the last time I ever update this **bleep**ing thing.

CBDFARM
Explorer

Same issue here in my quest 3. Getting a warning about water or debris being in the USB C port. Never had water near spill on it and port is clear of debris. It still charges, so this is 100 percent a false positive, but kicks me out of pcvr when it does this. Very annoying. Hope someone from the meta team sees this and gets on it and fixes this update.

This issue has been reported some weeks ago and still Meta had said nothing about it. 

That's sad they haven't done anything about it. Literally had this happen to me today and it's annoying as heck. 

TheLegend27
Meta Quest Support
Meta Quest Support

Hey everyone! It looks like a lot of you are starting to run into this warning when plugging in a cable to the USB-C port on the headset. I appreciate each of you for voicing out your experience running in to this, and I just wanted to get a bit more information before I run it by our internal team to see if I can't get a pair of eyes on it.

  • Can you confirm which headset version your Quest 3 is currently running? You can check in Quick Settings > Settings > Software Update under the Current Version Details section. The formatting should be 60.#.#.###.###.######### or 62.#.#.###.###.#########.
  • Are you enrolled in the V62 PTC?
    • If so, are you still on the PTC's V62, or the live V62 update?
  • Which cable are you using when the warning pops up? Where is it plugged in?
    • Official charging cable, Official Link cable, Third-party charging/link cable
    • Plugged into a Desktop, Laptop, Wall outlet, USB Hub, Power bank, Elite Strap with Battery, etc.
  • Any workarounds that have caused this warning to not pop up when plugging in a cable?
  • Can anyone post a screenshot of the error message when it pops up?
Technology, at a certain level of sophistication, is indistinguishable from magic. - some wise guy or something probably

The issue appeared on my Quest 3 and also on my wife's one after enrolling PTC and v62. Currently both our visors are running on version 62.0.0.247.343.563460087 (Italian language) and we are still enrolled in PTC because we don't want to reset our devices to go back on live.
Our devices are always plugged with an high-quality USB 3.1  3 meters long cable and the original charger but we have this issue even using the original link cable. The only workaround is keeping it unplugged while using it.

Hi, thank you for your reply.

Here are the information you requested:

  • Version
    62.0.0.247.343.563460087

    Runtime Version
    62.0.0.243.341.563460164

  • I have never been enrolled in the V62 PTC, it's the live update. I started the update manually when it was available
  • I have tested it with:   The official charging cable + wall outlet,     2 different high quality USB cables + wall outlet,    The official charging cable + Desktop PC,  2 different high quality USB cables + PC.    The message popped up in all these cases.
  • No known workarounds so far,  however I can just click OK and the USB port is still working. I'm still getting kicked out of PCVR because of it. Sometimes the message will be gone for the rest of the session, other times it shows up again after a while.
  • Screenshot: (my system is in German)31f15b74e13db3a1b31a6b954f58867d.jpeg

I really hope this can be resolved by a bugfix.

Is it possible for me to roll back to v60 until the issue is resolved?

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?