cancel
Showing results for 
Search instead for 
Did you mean: 

Rift CV1 display is black, audio works, tried everything

endar1077
Level 2

This is a last resort. I've tried everything, including reading and attempting to follow instructions on at least 5 different posts that sound very similar to mine. NOTE THAT THIS FORUM FORCED ME TO CHOOSE A LABEL, BUT THERE IS NONE FOR THE CV1 - This post is NOT about a Rift S, despite the label.

Description of Problem: My CV1 headset display remains black when I put it on, despite the fact that I can hear the audio associated with the Oculus home screen coming through the earpieces. Note that I've had this Rift and used it with this computer (sparingly - probably no more than once a week on average) for about 4 years now, and it only started behaving this way in the last couple months (over which time period I've been dedicating free time to troubleshoot it whenever I can spare some). The "Devices" tab in the Oculus app shows that everything is green, and my HDMI connection is good, and when I go through the Setup I can get all the way to the part where it tells me to continue in my headset (which I can't perform, because the thing never lights up). The light on the top inside the headset is orange (unless I hold my finger over the sensor, in which case it turns off) - I can't find anything conclusive about whether or not that's the right/normal color for a CV1 headset, and I honestly can't remember if it used to be a different color or not.

Things that I've tried:
- Full uninstall of Oculus app and reinstall
- Clean uninstall/re-install of GPU drivers (GTX 1060)
- Uninstall and reinstall of Microsoft Visual C++
- Bought second-hand replacement CV1 headset from seller who swears that it was a working unit, only to experience exactly the same symptoms
- Bought a brand new GPU (RTX 3070) and performed clean driver install after replacing the unit (it was time to replace it anyway, and I figured if there was a chance it would fix this I'd go ahead and bite the bullet)

Things that I haven't tried:
- Replace HDMI/USB cable between headset and GPU (it's an expensive cable, and the second hand headset I bought didn't come with one. Also, the fact that the Oculus app tells me that I have a good HDMI connection with the headset makes me think this is not the issue, and I've spent enough on this already that dropping another $70 and waiting for a replacement cable doesn't sound like a good option to me unless somebody convinces me that it is a likely candidate despite contrary indications.

Log Excerpts: I'm not sure if any of this is relevant. I'm not familiar enough with this software to know what's a real problem and what's spam in the logs, but here are some excerpts that might get some wheels turning:

OAF Error:

[Service_2022-12-01_22.23.14.txt] 02/12 00:27:18.013 {!ERROR!} [OAF ERROR] arvr\projects\oculus_pc_infra\oaf\liboaf\network\filehttprequest.cpp(340) : Download Package Chunk Download925 failed with error: FatalError domain: TigonFileDownloaderProtocolError code: 500 detail: Unexpected HTTP response. (1971005) OVR64123165
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:27.203 {!ERROR!} [OAF ERROR] arvr\projects\oculus_pc_infra\oaf\liboaf\library\library.cpp(537) : Missing entitlement for 519080484913803 (1971031) OVR6139226
[NOTE: The error above is repeated another 10 times or so – deleting to avoid exceeding character limit]
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:12.084 {!ERROR!} [OAF ERROR] arvr\projects\oculus_pc_infra\oaf\liboaf\bugreporter\bugreporter.cpp(94) : Bug description not found (1971039) OVR54112166
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:45.935 {!ERROR!} [OAF ERROR] arvr\projects\oculus_pc_infra\oaf\liboaf\library\library.cpp(537) : Missing entitlement for 704069629944399 (1971031) OVR6139226
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:45.958 {!ERROR!} [OAF ERROR] arvr\projects\oculus_pc_infra\oaf\liboaf\library\library.cpp(537) : Missing entitlement for 1112064135564993 (1971031) OVR6139226
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:47.266 {!ERROR!} [OAF ERROR] arvr\projects\oculus_pc_infra\oaf\liboaf\library\library.cpp(537) : Missing entitlement for 704069629944399 (1971031) OVR6139226
[Service_2022-12-02_21.14.43.txt] 02/12 21:48:20.020 {!ERROR!} [OAF ERROR] arvr\projects\oculus_pc_infra\oaf\liboaf\bugreporter\bugreporter.cpp(94) : Bug description not found (1971039) OVR54112166

All Service Errors:

[Service_2022-12-01_22.23.14.txt] 01/12 22:23:14.969 {!ERROR!} [LoggingTools] Unable to purge server logs C:\Users\darwi\AppData\Local\Oculus\OVRServer. The system cannot find the path specified.
[Service_2022-12-01_22.23.14.txt] 01/12 22:23:18.894 {!ERROR!} [PluginManager] Failed to load HeadsetPlugin: EmulationPluginAddition; got error code: -1010
[Service_2022-12-01_22.23.14.txt] 01/12 22:23:19.212 {!ERROR!} [HMDCalibration] Gyro offset could not be read from HMD
[Service_2022-12-01_22.23.14.txt] 02/12 00:27:18.013 {!ERROR!} [PackageUpdater] Package warpfrog-blade-sorcery chunk download failed with error: OVR64123165
[Service_2022-12-01_22.23.14.txt] 02/12 00:27:18.209 {!ERROR!} [Librarian] Librarian (library install-chunked-package-background warpfrog-blade-sorcery) errored in oaf.
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:14.364 {!ERROR!} [LoggingTools] Unable to purge server logs C:\Users\darwi\AppData\Local\Oculus\OVRServer. The system cannot find the path specified.
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:17.552 {!ERROR!} [DisplayManager] [DisplayManager] ERROR: No suitable VR display system found.
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:17.552 {!ERROR!} [DisplayManager] [DisplayManager] Reason: Failed during detection of DXGI 2 Preview
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:17.724 {!ERROR!} [PluginManager] Failed to load HeadsetPlugin: EmulationPluginAddition; got error code: -1010
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:17.740 {!ERROR!} [RemoteHeadset] Failed to find a suitable adapter. HRESULT=0x887a0002
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:17.740 {!ERROR!} [RemoteHeadset] Failed to find a compatible GPU. Result=-1002. USB Link disabled.
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:17.740 {!ERROR!} [Kernel:Error] OVR Error:
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:22.899 {!ERROR!} [RemoteHeadset] Failed to find a suitable adapter. HRESULT=0x887a0002
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:34.553 {!ERROR!} [xrstreaming] XrspSocketTransport accept failed for TCP retransmit storm workaround: A blocking operation was interrupted by a call to WSACancelBlockingCall. (10004)
[Service_2022-12-02_20.49.13.txt] 02/12 20:49:37.156 {!ERROR!} [PluginManager] shutdown(): Plugin (handle = 4) with serial no headset serial yet still held but proceeding with shutdown
[Service_2022-12-02_20.49.37.txt] 02/12 20:49:37.609 {!ERROR!} [LoggingTools] Unable to purge server logs C:\Users\darwi\AppData\Local\Oculus\OVRServer. The system cannot find the path specified.
[Service_2022-12-02_20.49.37.txt] 02/12 20:49:43.778 {!ERROR!} [PluginManager] Failed to load HeadsetPlugin: EmulationPluginAddition; got error code: -1010
[Service_2022-12-02_20.49.37.txt] 02/12 21:01:27.820 {!ERROR!} [xrstreaming] XrspSocketTransport accept failed for TCP retransmit storm workaround: A blocking operation was interrupted by a call to WSACancelBlockingCall. (10004)
[Service_2022-12-02_20.49.37.txt] 02/12 21:01:30.011 {!ERROR!} [PluginManager] shutdown(): Plugin (handle = 4) with serial no headset serial yet still held but proceeding with shutdown
[Service_2022-12-02_21.03.06.txt] 02/12 21:03:06.398 {!ERROR!} [LoggingTools] Unable to purge server logs C:\Users\darwi\AppData\Local\Oculus\OVRServer. The system cannot find the path specified.
[Service_2022-12-02_21.03.06.txt] 02/12 21:03:09.520 {!ERROR!} [PluginManager] Failed to load HeadsetPlugin: EmulationPluginAddition; got error code: -1010
[Service_2022-12-02_21.03.06.txt] 02/12 21:14:40.529 {!ERROR!} [xrstreaming] XrspSocketTransport accept failed for TCP retransmit storm workaround: A blocking operation was interrupted by a call to WSACancelBlockingCall. (10004)
[Service_2022-12-02_21.03.06.txt] 02/12 21:14:42.932 {!ERROR!} [PluginManager] shutdown(): Plugin (handle = 4) with serial no headset serial yet still held but proceeding with shutdown
[Service_2022-12-02_21.14.43.txt] 02/12 21:14:43.389 {!ERROR!} [LoggingTools] Unable to purge server logs C:\Users\darwi\AppData\Local\Oculus\OVRServer. The system cannot find the path specified.
[Service_2022-12-02_21.14.43.txt] 02/12 21:14:47.915 {!ERROR!} [PluginManager] Failed to load HeadsetPlugin: EmulationPluginAddition; got error code: -1010
[Service_2022-12-02_21.14.43.txt] 02/12 21:21:59.440 {!ERROR!} [RiftDML:CameraEndpointManager] No camera found with path:\\?\usb#vid_2833&pid_0211&mi_00#6&25d2e764&1&0000#{0b6cce76-2100-4c02-919e-01555ecba665}
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:18.039 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:18.039 {!ERROR!} [DisplayManager] [DisplayManager] Failed to set power profile.
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:30.852 {!ERROR!} [MobileConfigWrapper] getBool() received invalid param: qe_skyline_ui:launch_landing
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:30.852 {!ERROR!} [MobileConfigWrapper] getBool() received invalid param: qe_oculus_skyline_store_navigation:is_store_nav_enabled
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:30.852 {!ERROR!} [MobileConfigWrapper] getBool() received invalid param: oculus_store:is_rift_redesign_enabled
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:30.852 {!ERROR!} [MobileConfigWrapper] getBool() received invalid param: qe_oculus_skyline_explore_landing:single_source
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:30.852 {!ERROR!} [MobileConfigWrapper] getBool() received invalid param: qe_sessionless__oculus_skyline_suggested_keywords_universe:enabled
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:30.852 {!ERROR!} [MobileConfigWrapper] getBool() received invalid param: qe_skyline_launch_landing_125:launch_landing
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:32.233 {!ERROR!} [DisplayManager] [DisplayManager] Failed to set power profile.
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:38.000 {!ERROR!} [RiftDML:CameraEndpointManager] No camera found with path:\\?\usb#vid_2833&pid_0211&mi_00#6&25d2e764&1&0000#{0b6cce76-2100-4c02-919e-01555ecba665}
[Service_2022-12-02_21.14.43.txt] 02/12 21:23:53.004 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:24:02.314 {!ERROR!} [NVDirectDisplay] HDCP link lost
[Note: The sequence of 6 “invalid parameter” errors from above regarding “skyline” is then repeated again, two full times]
[Service_2022-12-02_21.14.43.txt] 02/12 21:25:19.741 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:25:27.197 {!ERROR!} [DisplayManager] [DisplayManager] Failed to set power profile.
[Service_2022-12-02_21.14.43.txt] 02/12 21:25:33.598 {!ERROR!} [RiftDML:CameraEndpointManager] No camera found with path:\\?\usb#vid_2833&pid_0211&mi_00#6&25d2e764&1&0000#{0b6cce76-2100-4c02-919e-01555ecba665}
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:21.444 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:21.444 {!ERROR!} [DisplayManager] [DisplayManager] Failed to set power profile.
[Note: The sequence of 6 “invalid parameter” from above is then repeated yet again]
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:24.063 {!ERROR!} [Kernel:Error] OVR Error:
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:24.113 {!ERROR!} [Kernel:Error] OVR Error:
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:25.019 {!ERROR!} [DisplayManager] [DisplayManager] Failed to set power profile.
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:25.112 {!ERROR!} [Kernel:Error] OVR Error:
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:25.163 {!ERROR!} [Kernel:Error] OVR Error:
[Note: The sequence of 6 “invalid parameter” from above is then repeated yet again, two full times more]
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:41.064 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:52.099 {!ERROR!} [IpcRouter] Command /library/get_fbns_credentials caused an error: OVR6139226
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:53.299 {!ERROR!} [IpcRouter] Command /library/set_fbns_credentials caused an error: OVR6139226
[Service_2022-12-02_21.14.43.txt] 02/12 21:26:55.098 {!ERROR!} [NVDirectDisplay] HDCP link lost
[Service_2022-12-02_21.14.43.txt] 02/12 21:28:05.477 {!ERROR!} [DisplayManager] [DisplayManager] Failed to set power profile.
[Service_2022-12-02_21.14.43.txt] 02/12 21:28:53.271 {!ERROR!} [RiftDML:CameraEndpointManager] No camera found with path:\\?\usb#vid_2833&pid_0211&mi_00#6&25d2e764&1&0000#{0b6cce76-2100-4c02-919e-01555ecba665}
[Service_2022-12-02_21.14.43.txt] 02/12 21:30:33.264 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:30:33.264 {!ERROR!} [DisplayManager] [DisplayManager] Failed to set power profile.
[Note: The sequence of 6 “invalid parameter” from above is then repeated yet again]
[Service_2022-12-02_21.14.43.txt] 02/12 21:30:36.672 {!ERROR!} [DisplayManager] [DisplayManager] Failed to set power profile.
[Note: The sequence of 6 “invalid parameter” from above is then repeated yet again, two full times more]
[Service_2022-12-02_21.14.43.txt] 02/12 21:31:06.767 {!ERROR!} [NVDirectDisplay] HDCP link lost
[Service_2022-12-02_21.14.43.txt] 02/12 21:31:55.284 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:33:16.904 {!ERROR!} [RiftDML:CameraEndpointManager] No camera found with path:\\?\usb#vid_2833&pid_0211&mi_00#6&25d2e764&1&0000#{0b6cce76-2100-4c02-919e-01555ecba665}
[Service_2022-12-02_21.14.43.txt] 02/12 21:36:04.711 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:36:35.275 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[NOTE: The previous three lines are then repeated 2x
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:12.084 {!ERROR!} [IpcRouter] Command /bug_reporter/get_bug_info caused an error: OVR54112166
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:31.746 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:40.829 {!ERROR!} [IpcRouterLibEvent] No connected clients found for package oculus-worlds
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:45.935 {!ERROR!} [IpcRouter] Command /library/get_fbns_credentials caused an error: OVR6139226
[Service_2022-12-02_21.14.43.txt] 02/12 21:42:47.266 {!ERROR!} [IpcRouter] Command /library/set_fbns_credentials caused an error: OVR6139226
[Service_2022-12-02_21.14.43.txt] 02/12 21:44:53.305 {!ERROR!} [RiftDML:CameraEndpointManager] No camera found with path:\\?\usb#vid_2833&pid_0211&mi_00#6&25d2e764&1&0000#{0b6cce76-2100-4c02-919e-01555ecba665}
[Service_2022-12-02_21.14.43.txt] 02/12 21:45:23.682 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:45:26.422 {!ERROR!} [Kernel:Error] OVR Error:
[NOTE: The above error is repeated another ~15 times]
[Service_2022-12-02_21.14.43.txt] 02/12 21:45:40.122 {!ERROR!} [Kernel:Error] OVR Error:
[Service_2022-12-02_21.14.43.txt] 02/12 21:46:39.817 {!ERROR!} [RiftDML:CameraEndpointManager] No camera found with path:\\?\usb#vid_2833&pid_0211&mi_00#6&25d2e764&1&0000#{0b6cce76-2100-4c02-919e-01555ecba665}
[Service_2022-12-02_21.14.43.txt] 02/12 21:47:34.752 {!ERROR!} [DisplayManager] Failed to disable timer resolution and power throttling.
[Service_2022-12-02_21.14.43.txt] 02/12 21:47:37.230 {!ERROR!} [Kernel:Error] OVR Error:
[Service_2022-12-02_21.14.43.txt] 02/12 21:47:37.281 {!ERROR!} [Kernel:Error] OVR Error:
[NOTE: The above error is repeated another ~15 times]
[Service_2022-12-02_21.14.43.txt] 02/12 21:47:50.929 {!ERROR!} [Kernel:Error] OVR Error:
[Service_2022-12-02_21.14.43.txt] 02/12 21:48:20.020 {!ERROR!} [IpcRouter] Command /bug_reporter/get_bug_info caused an error: OVR54112166
[Service_2022-12-02_21.14.43.txt] 02/12 21:48:24.228 {!ERROR!} [RiftDML:CameraEndpointManager] No camera found with path:\\?\usb#vid_2833&pid_0211&mi_00#6&25d2e764&1&0000#{0b6cce76-2100-4c02-919e-01555ecba665}
[OVRRedir_2022-12-02_20.49.13.txt] 02/12 20:49:24.399 {!ERROR!} [SetActiveOpenXRRuntime] Registry key SOFTWARE\Khronos\OpenXR\1\AvailableRuntimes\C:\Program Files\Oculus\Support\oculus-runtime\oculus_openxr_64.json query failed (Data of this type is not supported.), overwriting.
[NOTE: The error above is repeated another ~8 times]

Thanks in advance.

3 REPLIES 3

Tommy_Ty
Level 2

Hallo Endar,

Ich habe das gleiche Problem mit meiner alten Rift-Brille an einer 3080er-Karte. Der Bildschirm bleibt schwarz, obwohl alles richtig angeschlossen ist.

Ich vermute den NVIDIA-Treiber als Schuldigen, das war bei früheren Treibern auch schon mal.

Gruß

Hi Tommy,

Your message is in German, which I don't read, but according to Google Translate it looks like you said the following: "I'm having the same issue with my old Rift glasses on a 3080 card. The screen remains black even though everything is connected correctly. I suspect the NVIDIA driver to be the culprit, this has happened with previous drivers as well."

I think that's definitely a possibility, but I'll provide the following comments on the theory:

1) Unfortunately, I performed a clean driver re-install before I tried rolling back my driver (on my original GTX 1060 GPU). That didn't work, and it had the side effect of preventing me from rolling back my driver to the previously installed version using Windows, so I'm unable to test that theory.

2) Since installing the RTX 3070, I've gone to NVIDIA website and tried a clean install using the oldest driver for that GPU that's available, which is 512.59, released 4/26/22. It didn't fix the problem. I know for a fact that I used my headset successfully as recently as 10/11/22, which is well after the release date for the driver. I've never been one to obsessively download the latest drivers, so I can't be sure when I last updated it. It's possible that the version I was using successfully in October was from earlier than 4/26/22, though I doubt it.

3) The other thing that bothers me about this theory is that I didn't notice the rift stopping working at around the same time that I updated the driver. Updating the driver is somewhat mindless with GeForce Experience, so it's possible I updated it without thinking, and then didn't try the Rift for a week or two, or just long enough to forget that I'd even updated the driver, but I find that unlikely. I think this problem first started occurring without me having taken any steps to update my GPU drivers.

4) On the flip-side, I found a posting on Reddit suggesting that the 471.96 driver caused exactly this problem. Maybe I'll try NVIDIA support to see if they can dig me up a version of the 3070 driver from before 471.96. Seems like a long shot, but I've tried everything else at this point, lol.

Update:

I realized that there are more NVIDIA drivers available from their website than you can initially see. The page only displays the most recent results that fit your criteria, and there's no way to go the the "next page" or tell it to display more results (major web design flaw on NVIDIA's part, IMHO), but if you change the filters you can see more results. By doing that, I was able to revert back to 471.11, and when I opened the Oculus app it told me I had to update to at least 471.41 for compatibility, so I tried that, and I'm getting the same results. I've now tested at least 5 different driver releases, with release dates ranging from 6/22/21 to 12/1/22, and I'm getting the same results regardless of the driver I have installed.

I don't think this is an NVIDIA problem. Any other ideas?

There's a lot in the logs that looked suspicious to me, though I wasn't sure what to make of it.

Thanks in advance.